Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11297 Discussions

NUC10i7FNK & Win 10 Modern Standby / Sleep and restart issues

Davidfi01
New Contributor I
1,089 Views

I have a NUC10i7FNK and it refuses to enter Sleep mode properly, hanging once the video diconnects requiring a hard reset to restart.  I use a MSFT wireless keyboard and mouse, and a 5120x1440 hdmi monitor.  There is a generic usb Widows Hello camera.  It is configured as:

OS Name Microsoft Windows 10 Pro

Version 10.0.19042 Build 19042

Hardware Abstraction Layer Version = "10.0.19041.488"

BIOS Version/Date Intel Corp. FNCML357.0047.2020.1118.1629, 11/18/2020

Installed Physical Memory (RAM) 32.0 GB

Selecting "Sleep" from the start menu->Power tries to lock the screen and power down.  It logs me out, Windows Hello tries to unlock the screen, and then after a wait period, the video turns off, and the NUC attempts to enter sleep and hangs with the power led solid blue.  I must press and hold power for 10 seconds to restart.

1) I have tried the obvious solutions including:

- Checking Event Logs (nothing interesting except reports of the abnormal shut downs)

- F9 Bios reset to defaults

-F7 re-flash the bios (now at 47)

-Disconnecting the CMOS battery for 15 minutes (several times)

-Reinstalling windows

Still no path to proper sleep mode when bios and windows are set to Modern Standby.

Here is what Powercfg reports:

PS C:\Windows\system32> powercfg /a
The following sleep states are available on this system:
Standby (S0 Low Power Idle) Network Connected
Hibernate
Fast Startup

The following sleep states are not available on this system:
Standby (S1)
The system firmware does not support this standby state.
This standby state is disabled when S0 low power idle is supported.

Standby (S2)
The system firmware does not support this standby state.
This standby state is disabled when S0 low power idle is supported.

Standby (S3)
This standby state is disabled when S0 low power idle is supported.

Hybrid Sleep
Standby (S3) is not available.

***********************************************************

I am attaching a copy of Powercfg  sleepstudy.

What is wrong here?

 

D

0 Kudos
1 Solution
Davidfi01
New Contributor I
1,027 Views

So after lots of guess work I think I've found the solution:

Davidfi01_0-1608303130191.png

Under POWER Bios tab, I had to configure the dynamic power to CUSTOM and disable OSACPI C2 Report.

So far, I can use both the power button and the start menu to select sleep and the NUC sleeps.  It also works with Windows 10 sleep time settings.

 

D

View solution in original post

7 Replies
LeonWaksman
Super User
1,078 Views

Hi @Davidfi01 

1. The Modern Standby never work for me in my NUC10i7FNH. The symptoms were similar to the described in your post. So, I decided to leave this mode and change to Legacy S3, which is working as expected.

2. In order to do this, without need to reinstalling Windows, you need first, set to Windows boot mode to SAFE . Then you may enter BIOS and change the Sleep Mode from Modern Standby to Legacy S3. Click on F10(y) to save the new settings and exit to Windows. Once in Windows, change again the boot mode to NORMAL.

Leon

 

Davidfi01
New Contributor I
1,071 Views

Hi Leon,

I saw that solution listed before.  However, Modern Standby offers several benefits including faster startup and the ability to keep apps updated even while sleeping.  I am trying to avoid going back to s3 if I can. Intel claims to support Modern Standby - I would like to hear from them why this NUC does not.

 

Hopefully they can sort this out with a firmware bump or some other config changes I have not tried yet.

D

Davidfi01
New Contributor I
1,069 Views

One other thing I noticed is that when you run MSCONFIG, selective start up is the default.  I cannot get it back to normal start up.  That should not be happening.

 

D

Davidfi01
New Contributor I
1,053 Views
Davidfi01
New Contributor I
1,048 Views

I just replaced the HDMI cable with a thunderbolt to Displayport cable, and modern standby is working fine.  It seems that the entire issue is HDMI related.

 

D

Davidfi01
New Contributor I
1,042 Views

Actually, I spoke to soon.  Same problems with Thunderbolt to Display port.  Only one successful change to sleep and back. Mainly I think because I may have interrupted the cycle too early.  Since then ongoing issues.

 

D

Davidfi01
New Contributor I
1,028 Views

So after lots of guess work I think I've found the solution:

Davidfi01_0-1608303130191.png

Under POWER Bios tab, I had to configure the dynamic power to CUSTOM and disable OSACPI C2 Report.

So far, I can use both the power button and the start menu to select sleep and the NUC sleeps.  It also works with Windows 10 sleep time settings.

 

D

View solution in original post

Reply