Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Beginner
67 Views

NUC10i7FNK not powered on - only sata yellow LED

 

Hello,

I am trying to power on my NUC but not powered on. Before it worked fine.

I tried to power it up with the original adapter and external adaptater but it does not work anymore. Only sata LED is on and yellow but power LED is off. I also removed my ssd with the same result. Nothing happens when the power button is pressed. It seems that the power supply is out of order (i will test with a voltmeter).

What can i do ?

Thank you for any suggestions !

0 Kudos
5 Replies
Moderator
42 Views

Hello sebastienp,


Thank you for posting on the Intel* Community.


I want to recommend you the following troubleshooting steps:

 

  • Try the following:
  1. Unplug your Intel NUC from the AC outlet and wait for about 10 seconds.
  2. Press the power button on the front panel of your NUC a couple of times. Do this with no power source connected to make sure the NUC discharged completely.
  3. Connect your NUC to the AC outlet and try to turn it on.

 

  • The Intel NUC might not start properly if BIOS becomes corrupted, so please follow the next steps:
  1. You can find the latest BIOS version (0047) available for your NUC on the following website: https://downloadcenter.intel.com/download/30073/BIOS-Update-FNCML357-
  2. BIOS Recovery Update. Please go to the website BIOS Recovery Update Instructions for Intel® NUC, follow the instructions to perform the BIOS recovery, >try with the instruction for the BIOS Recovery by the Security Jumper option.

 

  • Try to power on the NUC with the minimal configuration, following the next steps:
  1.  Removing all non-necessary components like USB devices, external hard drives, adapters, GPU, and use only wired mouse and keyboard.
  2.  Remove the RAM memory and try to power on the PC with one RAM memory at a time alternating the slots.


Please, let us know the outcome.


Best regards,

Maria R.

Intel Customer Support Technician



0 Kudos
Beginner
34 Views

Hello Maria,

I tried the three possibilities that you sent me but it does not work.

I unplugged CMOS, waited 15 min and plugged in again but it doesn't work. I have to try power on with front panel header (power switch) but doesn't work too.

If you have another idea ?

If not, what are the procedures for the warranty ? the NUC was bought 6 month ago.

 

Thank you for help,

Best regards,

Sébastien Petit.

0 Kudos
Beginner
28 Views

attached, a picture of the NUC with the green stby LED

0 Kudos
Moderator
20 Views

Hello sebastienp,


Thank you for letting us know the outcome.


Please try these steps as final troubleshooting:


1. Connect the NUC to the power supply and press the power button for 10s.

2. Disconnect the NUC from power.

3. Open the NUC and move the security jumper from position 1-2 to position 2-3. Connect the NUC again and press the power button for 10s.

4. Disconnect the NUC from power.

5. Open the NUC once again and remove the security jumper completely. Connect the NUC and press the power button for 10s.

6. Disconnect the NUC from power.

7. Now, without the security jumper and without power, press the power button for 10s.

8. Once you tried these steps, place the security Jumper back in its original position and try to boot the NUC normally, once again.



If the issue persists, you can verify the warranty of your unit here: Determine if Your Product Is Still Under Warranty), and then please contact the Internal Intel Support to initiate the RMA process (you cannot do this through the forums).



Please, let us know if you open an internal ticket.


Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos
Beginner
12 Views

Hello Maria,

Unfortunately, it does not work with these steps.

So, i have contact the Internal Intel Support to initiate the RMA process.

Thank you for your time.

Best regards,

Sébastien Petit.

0 Kudos