Intel® NUCs
Support for Intel® NUC products
12341 Discussions

NUC11PHKi7C 3.5mm headset mic does not detect after restart

merrybubbles
Beginner
308 Views

Hello,

has anyone encountered front 3.5mm headset mic issues on the Phantom Canyon - NUC11PHKi7C?

 

Its like this, if I plug in the headset (with a mic attached) Realtek console will ask me what it is. I would select "headset" and the mic would be detected and it would work.

It would show up in the sounds setting of windows and you would be able to see the Mic picking up audio signals.

 

The issue happens when you restart windows. The mic is still there in windows settings, but its no longer picking up any audio signals.

It would only start working again after I unplug and plug the headset 3.5 mm jack back in.

Originally I thought it was my headset, however when i used it with my older NUC there was no issue at all.

I have already tried

1)  Bios settings (disabling PCIe in secondary power)

2) Uninstalling and deleting all drivers and then re-installing the drivers again

 

does anyone have this issue and have solved it?

 

0 Kudos
3 Replies
AndrewG_Intel
Moderator
283 Views

Hello @merrybubbles

Thank you for posting on the Intel® communities.


We understand that you have opened an internal Web Support ticket with us and we will continue to help you through that channel now. We will therefore close this community case. Thank you.


Best regards,

Andrew G.

Intel Customer Support Technician


Johnbob
New Contributor I
162 Views

I have the same issue... for 6months

merrybubbles
Beginner
154 Views

Hi!,

 

Intel Service actually got in contact with me. The software engineers released a new version of the audio drivers for it.

 

https://www.intel.com/content/www/us/en/download/19706/realtek-high-definition-audio-driver-for-wind...

 

this one works for me.

windows was also sort of getting in the way of the install.

Before you start for this, you have to disable Windows's automatic driver installation

https://www.laptopmag.com/articles/disable-automatic-driver-downloads-on-windows-10

 

The following steps were instructions from Intel service and their Engineers.

  1. Open Windows* Device Manager.
  2. To open the Device Manager tab:
  • Windows® 10 and Windows 8/8.1: Right-click Start and click Device Manager.
  1. Double-click Network adapters to expand the section.
    1. Right-click the Realtek Audio and select Properties.
    2. Click the Driver tab.
    3. Click Uninstall.
    4. Check Delete the driver software for this device and click OK.
    5. Press the Windows key + R, then type %Temp% and delete everything from that folder.
    6. Reboot then try to install the latest Realtek driver we've shared. <--(Ignore this. don't reboot. if you reboot windows will mess up the drivers again and the installer will tell you that the computer needs to remove existing drivers. Instead, from my tests, you should immediately install the new drivers from the installer. It should install everything and tell you that the install was completed. you may restart after this and see if your 3.5mm jack is working again.)
    7. re-enable windows automatic driver installation after this is successful.

 

if all of that still does not work, I recommend reaching out to intel support.

 

 

Reply