Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12544 Discussions

NUC11TNKi3 does not boot USB sticks

hvt
Beginner
207 Views

Hello,

 

I am unable to boot from USB on my new Intel NUC11TNKi3. I've searched through some other topics (although most were related to older NUC models), and here is a small summary of what I've already tried:

 

  1. Disabled secure boot -> no success
  2. Booting using F10, all the later mentioned USB sticks show up there, but when I click them (labeled along the likes of "UEFI: Generic Flash Disk 8.07, Partition 1 (Generic Flash Disk 8.07)"), screen turns black and half a second later I'm back at the boot device menu -> no success
  3. Updated BIOS to TN0069 -> no success
  4. Created several USB sticks (Windows 10 32-bit, Windows 10 64-bit, Ubuntu 22.10) all with the official tooling -> no success
  5. Tried sticks with MBR & GPT partitions -> no success
  6. Used USB 2.0 & USB 3.0 sticks -> no success
  7. Created USB sticks using Rufus -> no success
  8. Created USB sticks using Ventoy -> able to boot to Ventoy, but booting the Windows ISO was unsuccessful
  9. Tried one USB stick in the front and another one in the back -> no success

 

So you guessed it, I'm running out of options... What can I try to do more?

0 Kudos
1 Solution
LeonWaksman
Super User
83 Views

Hi @hvt 

You should  follow my advice. You have 64 bit processor with UEFI boot. You should created Windows 11 Installation media (which is 64 bit Windows with UEFI boot) using Microsoft Media Creation Tool or, Windows 10 64bit Installation Media. In both cases you should choose in the Boot Menu the UEFI line (see the attached image). You can't boot from 32 bit legacy USB.

Reset BIOS to default settings.

 

Leon

 

View solution in original post

6 Replies
LeonWaksman
Super User
195 Views

1. Enter BIOS and check in Boot tab that boot from USB is enabled. If not, check this option and save BIOS settings (F10 (Y)).

2. Create Windows 11 Installation USB using Microsoft Media Creation tool. Insert this USB into USB port an power ON your NUC. When you see the Intel NUC logo, click on F10 to enter into Boot Menu. Chose the UEFI line of your installation media and click Enter.

 

Leon

Edit:

3. Ensure that Fast Boot option in BIOS is not enabled.

hvt
Beginner
183 Views

Hello Leon,

 

Thanks for your reply.

 

No luck with all your options:

 

1. USB was already enabled in the boot tab.

2. Since I am about to install Windows 10 on it, I already created two separate USB sticks for both 64-bit & 32-bit Windows 10, using the Media Creation Tool. With both I was unable to reach the installer (see point 2 & 4 in my initial post).

3. Fast Boot was already disabled.

LeonWaksman
Super User
179 Views

Hi @hvt 

In this case I would try to update BIOS using BIOS Recovery with Security Jumper Removed:

1. Prepare USB stick fully formatted to FAT32 . Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows. Download the TNTGL357.0069.RECOVERY.zip and extract the TNTGL357.cap file. Copy the TNTGL357.cap file to the root of this USB.
2. Disconnect the power adapter and remove the bottom panel from your NUC.
3. Remove the Yellow Bios Security Jumper. (page 38 in Technical Product Specification)
5. Insert the USB with the TNTGL357.cap file into rear USB slot.
6. Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
7. When bios recovery is completed, press and hold the Power Button to switch the power OFF, remove the USB stick with the BIOS file, remove the power adapter and replace the Security Jumper (pins 1-2) . Reinstall the bottom panel.
8. Power your NUC ON.
9. Enter Bios setting by pressing F2 during boot process.
10. Press F9(followed by Enter), to set Bios to default settings. Press F10 (followed by Enter), to save the settings and exit to O.S. Let the NUC fully reboot.



Leon

hvt
Beginner
98 Views

Hey Leon,

 

Finally managed to perform the steps you stated. Unfortunately it had no effect :(.

 

In the meanwhile I also ordered two new USB sticks, redownloaded the Windows 10 Media Creation Tool, and created two 32-bit Windows 10 USB sticks. To avoid that being the problem. Both of the new USB sticks do still not work in the NUC. When I insert either of them in other PCs, they do work.

 

I do not know what exactly is causing this. In the boot priority list, under 'Boot option #1' I do find the USB stick I inserted. But again, when it is trying to boot that, it always says: 'A bootable device has not been detected'.

 

What else can I try?

LeonWaksman
Super User
84 Views

Hi @hvt 

You should  follow my advice. You have 64 bit processor with UEFI boot. You should created Windows 11 Installation media (which is 64 bit Windows with UEFI boot) using Microsoft Media Creation Tool or, Windows 10 64bit Installation Media. In both cases you should choose in the Boot Menu the UEFI line (see the attached image). You can't boot from 32 bit legacy USB.

Reset BIOS to default settings.

 

Leon

 

hvt
Beginner
51 Views

Hello Leon,

 

I thought I really needed the 32-bit version because of some legacy applications. But I managed to get this all working with a Windows 10 64-bit installation.

 

Created a new USB stick using the Media Creation Tool, now for 64-bit. (I did this before, so I bet restoring the BIOS firmware from the previous step helped this.) And this time, I was able to boot the stick and install Windows 10 \o/.

 

Thank you very much for your help.

 

-- Harm

Reply