Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11855 Discussions

NUC11TNKi5 USB ports not active during boot

PlentyTrades
Beginner
673 Views

I have recently acquired a NUC11TNKi5. While attempting to access the BIOS during boot, none of the keyboard F-keys are responsive until the OS loads. Similarly, the keyboard LEDs are blank until OS load. I have attempted to use all four USB ports during boot, using three different keyboards, all of which work in the OS after boot, and on other systems.

I have attempted to access the power start menu by holding the power button for 3 seconds. I can access that menu, however, the keyboard remains unresponsive at that menu and none of the F-keys work there.

 

I have attempted to reset the BIOS via the jumper/USB method, and that DOES work. The system loads into the BIOS, and at that point, the BIOS recognizes the USB with the update file on it and the system BIOS is updated. However, afterwards, the keyboard remains unresponsive during boot and I am unable to access BIOS.

 

It appears that my system's USB ports are inactive during the boot process.

Labels (2)
0 Kudos
4 Replies
AndrewG_Intel
Moderator
637 Views

Hello @PlentyTrades

Thank you for posting on the Intel® communities.


Just to be sure, are you trying to use a regular (wired) USB keyboard connected to the Intel® NUC? Or are you using a USB receiver for a wireless keyboard or a USB HUB between the Intel® NUC and the keyboard? If those are the scenarios, we recommending testing with a regular wired USB keyboard with a straight-through connection to the Intel® NUC.


If the behavior persists, and since we understand you are able to access the BIOS by performing a BIOS recovery via the Security Jumper, we recommend the following steps:


Perform a BIOS Recovery via security jumper. If the behavior persists, repeat the process and if you can access the BIOS and the keyboard is recognized, please try:

  1. Press F9 to set BIOS default values.
  2. Customize any BIOS settings, if desired (optional).
  3. Press F10 to save and exit BIOS Setup.


You may also check for the following options if the keyboard is recognized during this process (make sure to press F10 to save the settings).


1- It seems as if the USB ports were set in BIOS to "No Detect" (this option makes the device not detected USB devices by BIOS, by all will be available to the operating system (OS) and it is used "to speed up BIOS boot process". Check under Advanced > USB > "Front and Rear" USB ports and make sure it is set to "Enabled".


2- If Fast Boot is enabled, Video and USB devices (keyboards and drives) will not be available until after OS boot. Please check under BIOS > Boot > Boot Priority and check if this option is enabled, if it is, test by disabling Fast Boot. (Note: In order to disable Fast Boot without entering BIOS Setup, you may try: Power down the system, then hold down the power button until the system beeps. Otherwise, you may need to enter the BIOS by the security jumper method.)


3- Check under Advanced > USB > USB Legacy and changed to Enabled (It is supposed that disabling USB Legacy will not disable USB keyboards during BIOS POST; however, we can give it a try for testing purposes).


For more details, you may review the BIOS Glossary for Aptio V BIOS Core.

Please report back the outcome of the steps.


Best regards,

Andrew G.

Intel Customer Support Technician


LeonWaksman
Super User
631 Views

Hi @PlentyTrades 

1. Boot into Power Button Menu: press and hold Power Button for 3 seconds. Count 1001, 1002, 1003, 1004 and release the Power Button. NUC will boot into Power Button Menu. If you see in the menu line with F3, click on F3 to diable Fast Boot.  Click on F5 to restore BIOS default settings.

2. If the above will not help, try to connect to the one of USB C (Thunderbolt 3) connector on the rear panel. You may use USB C to USB adapter.  The USB C port should be functional since those port can't be set to "Not detect". Once in the BIOS, reset BIOS to default settings.

Leon

 

 

AndrewG_Intel
Moderator
593 Views

Hello PlentyTrades

We are checking this thread and we would like to know if you need further assistance. Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
566 Views

Hello PlentyTrades

We have not heard back from you so we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Andrew G.

Intel Customer Support Technician


Reply