Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ABrui
Beginner
1,087 Views

NUC5PGYH: Problems with migrating to SSD drive..

Hello,

Because the built-in EMMC (just only 32 GB) was running out of free space i decided to add a Corsair Force GT SSD drive (120 BG) to my NUC5PGYH .

- First i cloned the whole EMMC to the CorsairSSD with Macrium Reflect (3 partitions);

- Then i opened the NUC housing and connected the SSD in it;

- I switched on the NUC and entered the BIOS by pressing F2;

- I de-selected ' UEFI boot ' and i did NOT de-select ' Legacy boot';

- Then i changed the Boot Drive Order to

1st) Corsair Force GT SSD

2nd) MMC-032G74

3rd) LAN: Realtek PXEB03 D00

- After that, i saved the changed settings and left BIOS.

I expected that the NUC should now boot from the new SSD, but for some reason the SSD is NOT recognised as a bootable device.. ???

I decided to remove the SSD from the NUC, restored the BIOS-settings and rebooted the NUC, but for some unknown reason the EMMC is now NOT getting recognised as a bootable device any more...

Can anybody please tell me what i did wrong, and what neccessary actions i must take in order to get it to work ?

Thank you in advance, Arthur

0 Kudos
2 Replies
n_scott_pearson
Super User Retired Employee
98 Views

If UEFI was enabled when the O/S was installed, then the image on this drive will only be bootable when UEFI is enabled. Bottom line, you created the problem when you disabled UEFI.

...S

ABrui
Beginner
98 Views

Thank you for this info, you put me on the right path..

I remember that just only the 1st time when i entered the BIOS-screen, there was a 'boot loader' listed in the boot-order list.. And now i don't that 'bootlader' any more.

I guess that, in order to get my problem fixed, i must now set UEFI 'on' in the BIOS and boot the NUC with the 'Recovery' partition .. And try the 'repair' option..

Update 11/11-2018:

During the last 2 days i literally have tried EVERY possible option that i could imagine or find on the internet in order to get my 'cloned' SSD booted, but without result. I still get stuck with the message 'Error- Inaccessable boot-device'...

- I had cloned all the partitions on the eMMC with Macrium Reflect (according to the experiences from other users this should work..);

- I did change the SSD-drive from MBR to GPT;

- On the BIOS-screen at 'Onboard Devices' i switched-off the built-in eMMC;

- During start-up i ran the F8 Recovery-option in order to 'repair' the UEFI-settings and Yes, the CORSAIR SSD appears on the 'Boot Order' list under 'UEFI' on the BIOS-screen..

At least for now i ran out of options.

I just hoped that it would be possible to clone the existing Windows 10-files on the eMMC to a SSD drive and hoped that i would not be necessary to re-install Windows (i have some software on it which i cannot re-install on WIN10)....

Reply