Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11869 Discussions

NUC5PGYH will not wake on schedule

mture
Beginner
1,313 Views

Been through the many threads on this. Enabled in bios for appropriate military time. Disabled fast boot in windows 10. This thing will not wake period. Is this outright broken or is there some known workaround?

0 Kudos
2 Replies
mture
Beginner
124 Views

for anyone wondering, it seems like the trick is this:

  • Enable wake timers in windows 10
  • Disable hibernate
  • Enable s5 wake and set the timer in bios
  • After saving you must leave bios and load into windows completely. Powering off after leaving bios does not seem to make the timer carry through.
  • Then shut down, NUC should wake
idata
Community Manager
124 Views

Hello matttttttttt,

 

 

Thank you for contacting Intel® Communities Support.

 

 

I notice that you find a solution, thank you for sharing the information with us.

 

I am pretty sure this will help other customers.

 

 

Regards,

 

Stephen C.

 

Reply