Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
937 Views

NUC5i5MYBE no video signal, is it a brick

Up until an update yesterday the machine worked perfectly.

Here are all the machine specs:

System: Host: appenzeller Kernel: 4.15.7-1-ARCH x86_64 bits: 64 Console: tty 0 Distro: Arch Linux 

Machine: Device: desktop Mobo: Intel model: NUC5i5MYBE v: H47797-205 serial: N/A

 

UEFI: Intel v: MYBDWi5v.86A.0026.2015.0820.1501 date: 08/20/2015

 

CPU: Dual core Intel Core i5-5300U (-MT-MCP-) cache: 3072 KB

 

clock speeds: max: 2900 MHz 1: 1086 MHz 2: 1959 MHz 3: 1463 MHz 4: 1557 MHz

 

Graphics: Card: Intel HD Graphics 5500

 

Display Server: N/A drivers: intel (unloaded: modesetting,fbdev,vesa)

 

tty size: 141x42 Advanced Data: N/A out of X

 

Audio: Card-1 Intel Wildcat Point-LP High Definition Audio Controller driver: snd_hda_intel

 

Card-2 Intel Broadwell-U Audio Controller driver: snd_hda_intel

 

Card-3 GN Netcom driver: USB Audio

 

Sound: Advanced Linux Sound Architecture v: k4.15.7-1-ARCH

 

Network: Card: Intel Ethernet Connection (3) I218-LM driver: e1000e

 

IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: b8:ae:ed:79:c4:74

 

Drives: HDD Total Size: 128.0GB (51.3% used)

 

ID-1: /dev/sda model: TS128GMTS800 size: 128.0GB

 

Partition: ID-1: / size: 44G used: 23G (53%) fs: ext4 dev: /dev/sda2

 

ID-2: /home size: 70G used: 36G (54%) fs: ext4 dev: /dev/sda4

 

ID-3: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/sda3

 

Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C

 

Fan Speeds (in rpm): cpu: N/A

 

Info: Processes: 148 Uptime: 1:02 Memory: 916.2/15912.0MB Init: systemd Client: Shell (bash) inxi: 2.3.56

I use lightdm as the window manager. The upgrade required the service to be restarted. After the restart the display went black. I moved the HDMI to the other port, I tried another monitor, nothing.

What I have found is that the keyboard still works.

<span style="color: # 666666; fon...

0 Kudos
3 Replies
Highlighted
Community Manager
26 Views

Hello graybeard,

 

 

I understand that the unit is no longer posting. I apologize for any inconvenience.

 

 

Regarding this, what I would like you to do is to try a BIOS recovery. Please refer to the link below and download the ".bio" file:

 

 

https://downloadcenter.intel.com/download/27363/BIOS-Update-MYBDWi5v-86A-?product=84862 https://downloadcenter.intel.com/download/27363/BIOS-Update-MYBDWi5v-86A-?product=84862

 

 

Once the file is downloaded, please follow the steps below:

 

BIOS Recovery by the Power Button Menu

  1. Download the Recovery BIOS (.BIO) file. Example:

     

  2. Copy the recovery file (*.BIO) to a USB device.

  3. Plug the device into a USB port of the target computer when it's turned Off.

  4. Press and hold the power button down for 3 seconds, then release it.

  5. The Power Button menu appears.

     

  6. Press F4 to start the BIOS recovery.

  7. Wait 2–5 minutes for the update to complete.

     

  8. The computer turns off when the recovery process is complete, or it prompts you to turn it off.

     

     

    After these steps are done, check if the unit still randomly reboots or if it properly posts, please let us know the outcome.

     

     

     

    Regards,

     

    David V
0 Kudos
Highlighted
Community Manager
26 Views

Hello graybeard,

 

 

I am following up with your case and see that we have not heard back from you.

 

 

If you need more assistance do not hesitate to reply.

 

 

 

Regards,

 

David V
0 Kudos
Highlighted
Beginner
26 Views

David,

Sorry for the long absence. I was away on business.

Your solution works perfectly the first time I tried. The system is now back and operating.

Thank you for the support.