Intel® NUCs
Assistance in Intel® NUC products
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
12944 Discussions

NUC5i5RYH boot issue


Hey folks,

I've had this NUC for a number of years. Recently I'd left it powered off because I didn't have much use for it.

TL;DR: Today, I was prepping the machine to give it to a friend and an odd thing happened. After doing the prep, it would power on (solid blue power light, no drive activity light), the fan would spin up and stay pegged at a high setting, but it would not POST. I'm sort of at a loss for how to solve this. Any suggestions?

Longer: I powered up the system to make sure I had copied all of my data off of it before prepping the system. All was good, so I powered the system off, booted via USB to a Linux distro and securely wiped the SSDs.

I shut the system down, then booted to a Windows installer and began to install Windows. All was good there. 

I then realized that I had a larger form factor NVMe I could swap in to give to my friend. So the "original" NVMe that I had put in the device was a 120GB Samsung 8 series drive. 3.3V, 1.4xA. The other NVMe I had was an Intel drive, 3.3V, 1.14A at 256Gb. So I shut the system down, pulled power, opened it up and swapped in the NVMe. I buttoned the system back up plugged in power and this is when the issue started.

So my immediate thought was that maybe it was an issue with the NVMe? So I checked the NVMe and re-seated it. Powered it back up, same thing.

Next I pulled the NVMe so only the 2.5" SSD and RAM were attached. Powered it up, same issue. 

Next I pulled the 2.5" drive, so only RAM was attached. Powered it up, same issue.

Next I pulled the RAM so it was just a bare board. Powered it up, same issue.

Next I tried resetting the CMOS via jumper. Powered it up, same issue.

Next I tried resetting the CMOS by unplugging the battery for 15 minutes. Powered it up, same issue.

So at this point I'm pretty lost as to what the problem is. None of the help documentation I have found covers this scenario. I've got no blinking lights, I tried plugging in headphones to hear if there were any beeps or anything, but there's nothing. It just power on, the fan spins up to its max level and that seems to be it. 

Has anyone come across this before? Any suggestions for things to check, or other ways to investigate and ultimately solve the problem?

0 Kudos
2 Replies

I also happen to have a NUC7 here. I just tested the power supply from the NUC7 on the NUC5, same issue.


Hello @fl3x0

Thank you for posting on the Intel® communities.

We would like to inform you that due to the Intel® NUC Kit NUC5i5RYH has been discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request.

You can verify this product's discontinuance status at the following link:

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.

Best regards,

Andrew G.

Intel Customer Support Technician