Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PFlyn
Beginner
1,177 Views

NUC5i5RYH no boot after win 10 install

Installed win 10 pro on my NUC, but after installation the OS does not load. The installation has created 2 OS bootloader partitions in UEFI, but I cannot boot on either of these partitions.

0 Kudos
6 Replies
PFlyn
Beginner
84 Views

I tried updating to most recent BIOS

LeonWaksman
Super User
84 Views

1. Enter Bios settings by pressing F2 during boot. In bios, press F9(followed by "Y"), in order to set bios to default settings. Press F10 (confirmed by "Y", to save setting and exit. Wait 30 seconds and power your NUC OFF.

2. Start again the Windows installation following the instruction in this tutorial: https://www.tenforums.com/tutorials/1950-clean-install-windows-10-a.html Windows 10 Help Forums .

2.1 To boot from Windows Installation Media, press F10 and you should see Boot Menu. In Boot Menu, select the UEFI line with your Installation USB.

2.2 Since we are installing UEFI partition, skip on para. 12. In para. 13 delete all existing partitions and you will see "Unallocated space" on your drive (see 13 A).

2.3 Now press Next (see 13 B) and the installation will continue.

Leon

PFlyn
Beginner
84 Views

Hi Leon,

Thanks for the response. I had tried this solution, as well as a BIOS update. However, will try again.

Thank you

LeonWaksman
Super User
84 Views

I didn't suggested to update bios, rather set bios to default settings and install Windows with UEFI partition and boot ( see the tutorial).

Leon

PFlyn
Beginner
84 Views

Updating the BIOS was Something that I tried before asking the support community

idata
Community Manager
84 Views

Hello philfly,

 

Thank you for joining our Intel ® Community.

 

We just wanted to double check if you still need further assistance.

 

Were the steps provided by lw1948 useful?

 

Please do not hesitate on contacting us back.

 

I hope to hear from you soon.

 

Regards,

 

Diego S.

 

Reply