Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MSchu14
Beginner
1,389 Views

NUC6CAYH ethernet works with Cat6 cable, but not Cat5e.

I purchased a NUC6CAYH a couple weeks ago and set it up as a headless linux server for some light workloads I have. Everything seemed wonderful until I moved the NUC to its permanent location and couldn't get the Ethernet connection to light up. After some trial and error, I found out that the 20-foot Cat6 cable I had used for the initial setup works fine, but no other cables seem to work at all. Every other available cable I have is Cat 5e, and I've confirmed them working with other systems, but only the Cat 6 cable works with the NUC.

What could possibly cause this? I'm going to get some short Cat 6 cables to see if this is really a Cat 6 vs Cat 5e problem, but this just boggles my mind as it is...

0 Kudos
7 Replies
idata
Community Manager
126 Views

Hello, CrashSeventy7.

 

 

Thank you very much for taking the time to reach the Intel® Communities Team.

 

 

For me to perform a deeper research can you please confirm for me the length of the Cat 5e cable you are using?

 

 

 

Antony S.
MSchu14
Beginner
126 Views

I have tried several lengths from about 3-feet to 10-feet on the Cat 5e cables. I have some short Cat 6 cables arriving today to see if those work like the long one does.

idata
Community Manager
126 Views

Thank you very much for your reply CrashSeventy7.

 

 

I will recreate this scenario at our labs with the same model of NUC you are using. Once I have an update, I will definitely let you know.

 

 

 

Antony S.
idata
Community Manager
126 Views

Hello, CrashSeventy7.

 

 

I recreate this scenario at our labs as previously mentioned. I used the NUC6CAYH and a Cat5e cable, tested with the BIOS version 0041 and 0047 and I was able to connect to get internet connection using this cable. Can you please update your BIOS? Click https://downloadmirror.intel.com/27481/eng/AY0047.bio here to download the 0047 version of it and usehttps://www.intel.com/content/www/us/en/support/articles/000005850/mini-pcs.html this guide to update it.

 

If the BIOS is updated, please follow ahttps://www.intel.com/content/www/us/en/support/articles/000005902/mini-pcs/intel-compute-sticks.htm... BIOS Recovery process.

 

 

 

Antony S.

 

 

MSchu14
Beginner
126 Views

Thanks for the help on this. The unit shipped with BIOS 47 already installed. I re-flashed it just in case, but the behavior hasn't change. I have tried several different Cat5e and Cat6 cables of varying lengths, with multiple different switches from Cisco, Netgear, and TRENDnet. I cannot make sense of how one cable works and no others do. I've verified the cable is using standard T568B termination at both ends.

At this point I can only assume I have a defective unit.

idata
Community Manager
126 Views

Hello, CrashSeventy7.

 

 

I sent you a private message, please verify your inbox.

 

 

 

Antony S.
Ronny_G_Intel
Moderator
126 Views

Hi CrashSeventy7,

I have also tested the same unit with different cables with different specs and had no issues at all.

I would recommend that you contact us via Phone or Chat, please see the contact us information at the following web site: https://www.intel.com/content/www/us/en/support/contact-support.html Contact Intel Support

Please make sure that you select the correct region, we will be more than willing to help you out with this issue.

Regards,

Ronny G

Reply