Community
cancel
Showing results for 
Search instead for 
Did you mean: 
OGyll
Beginner
1,428 Views

NUC6CAYH no hdmi after fail 1.72 firmwire update...

Have the NUC6CAYH...

running win 10 ent...

wanted to update the hdmi firmware to make it all compatabel with my Denon AVR-X2300W.

so downloaded the 1.72 firmware update from intel page... run it...

But the update failed and now its like the system dont have any hdmi port anymore?

is there a way to roleback or do some factory reset to make it work again?

if i try to run the patch software BobcatAuxISPTool.exe again it just say that there is no adapter...

i have tryed restarting the nuc... restared the Denon... pulled the hdmi out and back in again.

but there is no sign of life or even that the hdmi exit anymore...

need some help... very useless to have a nuc with not hdmi port

Tags (1)
0 Kudos
10 Replies
idata
Community Manager
182 Views

Hello ogg_swe,

 

 

Thank you for joining this Intel Community.

 

 

I understand that the HDMI* Firmware Update failed. I would like to assist you with this problem.

 

 

If performing the HDMI* Firmware Update fails, it is recommended to try the update procedure again. Please take into account the following information:

 

 

-An HDMI device MUST be plugged into the Intel NUC for the update tool to work.

 

-There can only be one video device plugged into the HDMI port and it must be an HDMI 2.0 device.

 

 

These are the steps you can take to perform this update one more time.

 

https://www.intel.com/content/dam/support/us/en/documents/mini-pcs/nuc-kits/NUC6CAY-NUC7i3BN-HDMI-FW...

 

 

HDMI Firmware Update Tool

 

https://downloadcenter.intel.com/download/26609/HDMI-Firmware-Update-Tool-for-Intel-NUC-Kit-NUC7i3BN...

 

 

I hope this helps you fix this issue.

 

 

Wanner G.
OGyll
Beginner
182 Views

Well the problem is that PDF and that firmware update software don't comply…

In the pdf there is only one button and no options... but in the update software you have to do a lot of chooses.

idata
Community Manager
182 Views

Hello ogg_swe,

 

 

Thank you for your response.

 

 

I would like to know if you are able to test other HDMI* 2.0 devices to confirm whether this is an issue with the Denon AVR-X2300W.

 

 

Also, I was wondering if you are absolutely positive that you are using HDMI 2.0 compliant cables.

 

 

Wanner G.
PMole
Beginner
182 Views

Wanner,

Hi, I'm having a very similar issue in a active thread in this subforum which is currently active.

What both ogg_swe and I are trying to tell you is that we can't run the firmware because the instructions on how to use it are not clear. As he said, the PDF you provided is helpful but incomplete. If you would only try to run the update yourself it would be immediately clear that more information is needed.

Chris_V_Intel
Moderator
182 Views

You are correct.

The instructions need to be fixed.

Until I can repost them, please use what I attached.

PMole
Beginner
182 Views

I'm not the OP, but these new instructions did the trick for me! For those who start with no display at all on HDMI, remember you can use the VGA for a separate monitor while simultaneously plugged into your HDMI video device.

Chris_V_Intel
Moderator
182 Views

Great to hear you're back up!

OGyll
Beginner
182 Views

grate @ cvare

Now when you put that up it worked for me as well!

im also back to working state

Many thanks

*edit* i might need to add... that i needed to reinstall the intel grafics drivers (and reboot) to get the hdmi port so show up again in the update software...

Chris_V_Intel
Moderator
182 Views

Awesome! Good to hear!

Hmm, that's strange about the GFX driver, but thanks for letting us know.

AViss1
Beginner
182 Views

Hello, Did you ever solve this issue?

 

I have a NUC6CAYH with the same coldboot HDMI issue.

Reply