Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11863 Discussions

NUC6CAYH not booting/not running BIOS

RCorreia
Beginner
294 Views

NUC6CAYH cannot boot or run the BIOS. The power LED lights correctly but video is not displayed neither by VGA nor HDMI, i tried on other monitor and i got the same problem. I tried to start a BIOS recovery following the instructions and nothing happened. Has anyone any suggestions?

Thank you

 

Labels (2)
0 Kudos
1 Reply
LeonWaksman
Super User
283 Views

You didn't described, what event preceded this failure.

Try to run your NUC in minimum hardware configuration:

1. Disconnect the System Drive and remove the RAM modules. Power ON you NUC. If it works OK, you should see the Power LED three blinks (

On-off (1.0 second each) three times, then 2.5-second pause (off).

The pattern repeats until the computer is powered off) , signing memory failure.

2. Install only one SO DIMM at time (repeat this check it in lower and upper slot). Power ON your NUC, you should see the Intel NUC logo and be able to enter BIOS after clicking on F2. This test should be also done with System Drive disconnected.

 

Leon

 

 

 

 

 

Reply