Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11890 Discussions

NUC6CAYH vulnerable according CSME Version Detection Tool (again!)

RvdH
New Contributor I
178 Views
NUC6CAYH.png
 
 
 
NUC6CAYH vulnerable according CSME Version Detection Tool

Intel® Converged Security and Management Engine Version Detection Tool Version: 5.1.0.0 reports the NUC6CAYH as being vulnerable on the Trusted Execution Engine being at version 3.1.80.2400

 

I believe there already is a TXE update, eg: 3.1.86.2538

 

Please update ASAP

0 Kudos
2 Replies
n_scott_pearson
Super User Retired Employee
145 Views

The BIOS team indicated that the fix for this is included in BIOS AY0069, which is in the validation pipeline. They don't commit to delivery dates, so you will need to watch for this build appearing.

...S

RvdH
New Contributor I
139 Views
Cool, thanks for your response
I'll keep an eye on it
Reply