Intel® NUCs
Support for Intel® NUC products
12330 Discussions

NUC6i3SYH ME Firmware downgrade?

tstob1
Novice
340 Views

the NUC wasn't displaying video on screen after boot, tried everything, noticed the BIOS was version 72, so I flashed to 73 and get this. 

I ordered a new 11th gen NUC, still this might have worked for a basic machine, now the BIOS doesn't want to save, I can enter but not save. 

 

72_to_73.jpg

 

flash6.jpg

 

 

0 Kudos
5 Replies
LeonWaksman
Super User
320 Views

Hi @tstob1 

In this case recover BIOS using BIOS Recovery with the Security Jumper Removed method:

Step I:

1. Prepare USB stick fully formatted to FAT32 . Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows. Download the SY0073.bio file. Copy the SY0073.bio file to the root of this USB. You may use the same USB stick, you have use for F7 BIOS update. 
2. Disconnect the power adapter and remove the bottom panel from your NUC.
3. Remove the Yellow Bios Security Jumper. (page 55 in the Technical Product Specification)
5. Insert the USB with the SY0073.bio file into rear USB slot.
6. Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
7. When bios recovery is completed, press and hold the Power Button to switch the power OFF, remove the power adapter and replace the Security Jumper (pins 1-2) . Remove the USB and reinstall the bottom panel.
8. Power your NUC ON.
9. Enter Bios setting by pressing F2 during boot process.
10. Press F9(followed by Enter), to set Bios to default settings. Press F10 (followed by Enter), to save the settings and exit to O.S. Let the NUC fully reboot.


Step II (this step is necessary after performing BIOS recovery in order to update EC and ME firmware)
1. Insert the USB with the SY0073.bio file into rear USB slot (your NUC should be OFF)
2. Power ON you NUC and when you see the Intel NUC logo, repeatedly click on F7. NUC will boot into storage menu. You should select your USB stick (mass storage device) and then the SY0073.bio file. Click enter the update will start and end during 2-3 minutes.
3. When update ends, the NUC will reboot.



Leon

LeonWaksman
Super User
320 Views

Duplicated message, deleted.

 

tstob1
Novice
304 Views

thank you, when i do the recovery with the jumper removed the NUC reboots, comes back up and I do not see any detail on update at all. 

 

when I try to do the update after that it freezes on the "Y to reboot now" step. I am able to select the .bio file, and not able select Y to reboot

LeonWaksman
Super User
295 Views

1. Are you sure that the Security Jumper is installed between pins 1-2, rather than 2-3?

2. Can you try other USB stick, fully formatted in Windows to FAT32?

 

Leon

 

JosueO_Intel
Moderator
312 Views

Hello tstob1,


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, I am glad to see that fellow community members have the knowledge and they jumped in and are helping you. You may also find the Discontinued Products website helpful to address your request. 


https://www.intel.com/content/www/us/en/support/discontinued-products.html


You can verify this product's discontinuance status at the Intel Product Specifications website > Product Status > "Discontinued".


Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.



Best regards,

Josue O.

Intel Customer Support Technician



Reply