Intel® NUCs
Assistance in Intel® NUC products
13292 Discussions

NUC6i3SYH wont boot with USB DAC or USB HD connected


I have used this NUC for years in the same application as a Music PC, here's the configuration:


The NUC6i3SYH kit 

Win 10 pro installed on an internal 2.5" SSD

USB out to Schiit Gungnir multibit DAC

External 4TB self powered HD with wav music files.


First off this all starts with the more recent NUC behavior of bricking the NUC bios every time we get a power outage? This NUC used to just lose power and turn right on with the power switch after power was restored, for years?

So with that, I do the Intel Bios recovery jumper method and installed the latest Bios. When I do that I have a USB keyboard and a USB mouse plugged in, which work fine. The machine boots fine and OS runs fine after bios recovery........ until I plug in my USB DAC or the external HD (with only music content/no OS) If I turn on NUC with either connected the NUC only makes it to the POST screen and will not boot, enter bios settings or anything.

I did discover I can plug the external HD in after windows boots and all the music shows up fine for the other players in my home. BUT, not the USB DAC. Have tried hours of googling trying others' bios settings, then F9 back to default settings but I am unable to use my DAC anymore with this NUC. HELP!!



0 Kudos
9 Replies

UPDATE!! OK What the heck, is this latest BIOS defective or something? Now I have changed everything and still no boot if my USB DAC or ext HD of content is connected,:


All this PC needs to do is run Roon as a server and send audio out to a USB DAC> And Windows 10 has sure interfered with that plenty of times! So I took the plunge, following instructions exactly and instead migrated to running extremely lightweight Linux based Roon optimized Core OS. Details:


Wiped main OS SSD

Restored Bios defaults using F9/saved with F 10

Entered BIOS and did exact Roon Core settings. 

Then installed the Roon Optimized Core OS from USB stick successfully and set it up. Then connected my USB DAC and HD with music files on a shutdown/reboot sequence. And it STILL will not boot unless I unplug the USB DAC and external HD. Now at least I have a running Roon core, but for audio streaming in my fabulous system, I have to settle for HDMI audio out running through a stupid LG TV instead of the preferred I2S via USB to the DAC because I guess an Intel NUC can't use USB devices anymore?? Sounds like garbage.


I'm in a holding pattern leaving it operational, with compromised audio quality until I can hear from someone smarter than me about this weird, un-googlable issue. Do I need to revert back to a previous BIOS version or something?

0 Kudos

ANOTHER UPDATE- OK, now system behavior has changed without me doing changing anything, the system will now boot normally with the USB HD of music content attached and it is repeatable success. For 3 days, on 2 OS, Win 10 and now the Roon Optimized Linux core have not been able to achieve that. Today it just decided to do it I guess.


So now the remaining issue is my USB DAC, the system will not boot or show hotkey shortcuts on post screen if it is plugged in. I have tried all USB ports-everything. As soon as I unplug the DAC USB, it boots normally. If I plug the DAC in after booted into Roon OS, it doesn't show up as an audio out in Roon. Using the USB audio out is the reason I even have this NUC, so all bad!


Another detail that did occur to me is when I was still Win 10 OS and doing the stupid BIOS recovery due to a power outage the Intel driver checker thing wanted me to update the Realtek audio driver, which I (perhaps foolishly) did. Is this the issue with USB audio not being available maybe?


I would roll this Realtek driver back if I knew how, but now I have migrated to the Roon linux platform, so I have no idea how to do that. God this is frustrating! Even the dumb BIOS recovery on power outage-this machine ran for years, enduring many power outages and all I did was power it back on. Now, Every time the power goes out I am on a multi hour mission to bring this stupid machine back online, while every other PC in my home just boots right up when power is restored? WTF??

0 Kudos



Came across this from another owner having USB boot issues and had high hopes, but doing it did not work for me:


"While playing around with the BIOS, I switched off Devices -> USB Ports to "No Detect" for ports 1, 2 and 5, 6. Leaving the default of "Enable" for ports 3 and 4 (Front Ports, where I have the keyboard and Mouse attached). Voila, the problem is solved. The machines boot up beautifully now even from a cold reboot and with the drives plugged in.


So my inference is that by switching of USB Ports 1,2, 5 and 6 to "No Detect" it stops looking for any devices attached on those ports and proceeds for a bootup and is successful.


Thought I will update you. Sure seems like a BIOS Bug to me now"

0 Kudos

AND then one more, while I'm talking to myself here getting no Intel help. Am seriously considering rolling back to an earlier BIOS version, which I am capable of using CMOS clear/Bios recovery. But which version?

0 Kudos
Super User

1. The latest BIOS version (0073) has no problems (I have it on my NUC), no need for downgrade.

2. Setting the problematic ports to No Detect is the correct action. This will skip on POST on the problematic devices connected to this USB port.


Enjoy your NUC




0 Kudos

Hi Leon-


Thanks for weighing in to help, I appreciate it! Problem is  setting ports to no detect still did not cure the issue for my USB DAC.  I sure hoped it would though !Thanks.

0 Kudos

Hello IT111111,

Thank you for posting on the Intel️® communities.   

Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it. I am glad to see that fellow community members have the knowledge, and they jumped in and helped. 

You may also find the Discontinued Products website ( helpful to address your request.  

You can get the specifications and verify this product's discontinuance status at the Intel® Product Specifications website > Product Status > "Discontinued".   

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  

Best regards,

Steven G.

Intel Customer Support Technician.

0 Kudos
Super User Retired Employee

If you have the most recent BIOS installed and you have tried disabling the specific USB ports (and are sure you disabled the correct port(s)), I can think of two things to try...

  • Have you tried enabling Fast Boot in the BIOS? [Aside: Remember that this (also) disables keyboard and mouse and you will need to use Power Button Menu to get to BIOS Setup and restore.]
  • Have you tried moving this USB DAC behind a USB Hub?

Hope this helps,


0 Kudos

Hi Scott-


Thanks for those ideas, they are next for me to try. In the meantime because I had totally burned out on solving this, I ended up going in a different audio direction that was equally satisfying and functions better. A quick summary :


1. Added a UPS with shutdown software to the NUC so my bios quits getting corrupted every power outage. I have no idea why the Bios corrupts in the last year on power outage, but I guess it is solved with the UPS/graceful shutdown on power loss.

2. Abandoned USB audio, which was previously my only route to the level of sound quality I require. I ended up getting an Allo Digi One kit to try as a temporary Roon endpoint. Fortunately, the SPDIF digital out of that unit slightly improves upon my previous USB audio setup in sound quality, so that was a lucky win at a reasonable price!

3. So the NUC is now configured as just a Roon Music server only with the mass storage attached to it for network access and no local PC audio out running Fidelizer to optimize Win 10 for music playback. Now NUC and the hard drives get to live out in the garage with remote access from my office to "work on" that NUC when needed. So all in all, my frustration with this ended up being a blessing in disguise, as I know have a much more reliable and workable music system that...... actually sounds a bit better!


Even though I never solved the original issues directly, this thread can be closed now. Thanks to everyone for your competent help!  

0 Kudos