Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
79 Views

NUC6i3sy and NUC 2820 both with same win 8.1 and all updates. Nuc 6i3 will not identify the etherent and not load pages saying insecure, but Nuc 2820 running on same internet connection works perfectly.

Intalled WIN 8.1 on my 2 Nuc kits. One works and the other with I219-v adapter does not. attempted rests and driver updates but no luck. I am writing this questioon from Nuc 2820 cause most websites get a "server not found" Connection not Secure (www.reddit.com) for example

I have tried flushdns and netsh reset commands

0 Kudos
6 Replies
Highlighted
Super User
39 Views

You may always perform free upgrade to Windows 10 (and this is better option than working with Windows 8.1). The upgrade process is quite simple.

 

Leon

 

0 Kudos
Highlighted
Super User Retired Employee
39 Views

What version of the Ethernet driver package were you using on the SY NUC? Check this in Apps & Features, not in Device Manager.

...S

0 Kudos
Highlighted
Beginner
39 Views

Lwaksman - just updated and it is not what i like.

N.Scott - not sure but i think the LAN driver for 10x64 24.2 version.

Will know more after recovery.

0 Kudos
Highlighted
Super User
39 Views

You do not like how Windows 10 looks? I suggest that you better get use with Windows 10. Windows 8.1 is in the EOL while Windows 10 is continuously updated. Windows 10 is much better supported by Intel.

 

Leon

 

 

0 Kudos
Highlighted
Beginner
39 Views

Ok so I am back with Windows 8.1, Windows 10 had similar problems but mostly i did not like all the bloatware and social networking features or the background network activity.

under Programs and Features I have

intel network connections 25.0.0.0 installed and

intel ProSet/wireless 21.40.5

When I goto divice manager and goto properties of Etherneti219v....under link speed i run a connections test and it says

Connection Stus: Failed

This test relies on a response from a gateway, dns, dhcp, or wins server and no such response was recieved

The adpater isconfigured to obtain an IP automatically but no DHCP server is present on the network.

Any Ideas?

0 Kudos
Highlighted
Super User Retired Employee
39 Views

Not much. v25.1.1 is supposed to arrive this week. You could wait and see if it fixes this issue (you weren't the only one reporting issues with the 219-V).

...S

0 Kudos