Intel® NUCs
Support for Intel® NUC products
12118 Discussions

NUC6i5 - BIOS Issue

Shawn0
Beginner
272 Views

I'm having an issue with my NUC which has a Samsung EVO 250GB and Samsung 500GB SSD; I bought this awhile ago and never got around to using it or configuring it.  My NUC seems to be switching off during installation

 

I've tried to install Windows 10 PRO on the 500GB SSD and/or the Samsung EVO; both result in random shutdown's.  It doesn't just keep rebooting, it shutsdown.  I've uninstalled the EVO and mounted just the SSD and the same result.  

 

Has anyone had to change the bios or maybe the windows 10 software?

 

Thanks 

0 Kudos
2 Replies
LeonWaksman
Super User
266 Views

Hi @Shawn0 

It is not clear to me what type of SSD you are using. Instead of description  "Samsung EVO 250GB and Samsung 500GB SSD" please provide the P/N of both SSDs. 

Any way, if you want try again to install Windows, I suggest you install Windows using the following method:

1. Please prepare your installation media (you need 8GB – 32GB USB stick), using Microsoft Media Creation Tool. This will install the latest version.  Installation USB, created this way is more suitable for installation.

2. Your bios should be set to default settings. Enter bios (press F2 during boot) and then press F9 (Y) to set defaults and F10 (Y) to save settings and exit.

3. With the installation media inserted into the rear USB slot, power ON your NUC and repeatedly press F10 to get Boot Menu.

4. In this menu, choose the UEFI option of your Installation media.

5. Follow this tutorial to continue with installation.

6. In para. 9 you may enter the Product Key from the Microsoft Distribution you bought .

7. Skip on para. 14 and continue in para. 15. Important, do not format the drive where you want to install Windows, rather delete all existing partitions from this drive, till you see one unallocated space.

8. Press Next and continue with the installation

Leon
.

n_scott_pearson
Super User Retired Employee
243 Views

<Deleted; posted here incorrectly>

 

Reply