Intel® NUCs
Support for Intel® NUC products
11786 Discussions

NUC6i5SYB - BIOS exit: unit does not restart

kolia
Novice
699 Views

Hello,

This NUC was running BIOS 0044 until I upgraded to 0073 today. From now on, under BIOS, when Save changes (or Cancel) before exiting BIOS is selected, NUC does not restart, menu YES/NO/Cancel stays forever. Power cord has to be removed to power recycle the unit. However, the new parameters have been stored.

Please advise what could be done

Thank you very much

0 Kudos
12 Replies
LeonWaksman
Super User
691 Views

Update again your BIOS, but this time using BIOS Recovery from the Power Button Menu method:

  1. Prepare USB stick fully formatted to FAT32 (disable quick format option during format). Format your USB on Windows machine (rather than Linux or MAC). Save the Bios file SY0073.bio  on this stick and insert it into front USB slot with amber color (NUC shall be OFF). You may use also one of the rear USB ports (do not use front blue USB port, since sometime the USB stick is not recognized during boot process).
  2. Press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003,1004. Release the Power Button. NUC should reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.
  3. Press F4 and the recovery shall start (it can take up to 30 seconds for messages to appear on the screen).
  4. When the recovery finishes, press on Power Button and hold it, until NUC switches OFF. Pull out the power cord. Remove the USB stick.
  5. Replace the power cord and press Power Button to switch the computer to ON.
  6. Enter Bios setting by pressing F2 during boot process.
  7. Press F9(followed by "Y"), to set Bios to default settings. Press F10 (followed by "Y"), to save the settings and exit to O.S. Let the NUC fully reboot.
  8. If before update, you have customized bios settings, you can enter again to Bios setting to change the necessary settings. 

 

Leon

kolia
Novice
657 Views

@LeonWaksman Thank you to take care of the issue

So I did as instructed.

1. OK
2. A wired keyboard with dedicated function keys is connected to the back USB (blue) connector. USB stick is inserted in the sole USB2 (amber) port in the front panel. Power menu is displayed. I clearly see that the stick is accessed (led flashing)
3. F4 is then pushed. The first time, interface reacted but it seems to me that the firwware has not been written. Why: because what should be displayed on the screen and that I did see it during the initial BIOS update before I had this mess, was not displayed https://www.intel.com/content/www/us/en/support/articles/000005636/intel-nuc.html .

So I decided to give another try. I get the power menu without any difficulties, but when F4 (or any other key) is hit, nothing happens. I now the keyboard is working (I even tried another one). I tried every available USB port without any success. I wait a long time before stating that nothing is

FYI: the battery is currently out of order. I'm awaiting a new one very shortly. Do you think this may have an impact on the procedure?

Shall I enter BIOS Recovery by Security Jumper procedure? Are there any risk due to this "clear Trusted Platform Module (TPM) keys, Intel® Platform Trust Technology (Intel® PTT) keys, and High-bandwidth Digital Content Protection (HDCP) keys. These keys won't be restored after the BIOS recovery". I don't care about HDCP, I have no clue of the consequences of the rest.

Thank you again for your time

LeonWaksman
Super User
654 Views

Hi @kolia 

1. The discharged/disconnected CMOS battery may have impact on BIOS update procedure. 

2. Did you prepared the USB stick on Windows machine? Was the USB fully formatted? The described symptoms indicates that the BIOS file wasn't find.

3. You may try the BIOS Recovery with the Jumper removed. In case that the BIOS file will be not find, you will boot into Configuration Menu instead (see Table 20, page 56 in the Technical Product Specification). There is no any risk to clear the Security Keys as long that you didn't set such keys/passwords  and only the default keys are stored. So, in conclusion you may try it, but better do this with functional CMOS battery.

Leon

 

kolia
Novice
650 Views

Hello @LeonWaksman

Indeed USB stick has been prepared on a Win machine and fully formatted. The strange thing is that F4 reacted once and only once. I reformatted it with no change.

I'll wait for the new battery and I will report back.

LeonWaksman
Super User
630 Views

Hi @kolia 

One more thing I suggest to do is reset BIOS to default settings from the Configuration Menu:

1. Remove the Power Adaptor and the bottom cover.

2. Remove the Yellow BIOS recovery Jumper.

3. Power ON your NUC. There should be no device inserted  in the USB port, except the keyboard and mouse. The NUC should boot into Configuration Menu.

4. Click on F2 to enter BIOS settings.

5. While in BIOS, click on F9, followed by "Y", to set BIOS settings to default.

6. Click on F10, followed by "Y", to save settings and exit from BIOS.

7. Press and hold the Power Button, till the NUC goes OFF. Remove the Power Adapter. Replace the BIOS jumper between pins 1-2. Replace the Bottom cover.

Leon

 

kolia
Novice
603 Views

Hi @LeonWaksman 

Thank you very much for you very kind assistance.

Battery has been replaced by a new one and still the message related to CMOS battery fails is displayed.

I could go through all the steps until F10 and again when Yes is selected nothing is happening anymore. The unit fails to power recycle. It is obvious that upgrading the BIOS to 0073 broke the unit. I had no issue with Save and Exit in the BIOS before that.

Since Intel @Maria_R_Intel reports that a unit has been manufactured less that five years ago is not supported anymore (does Intel competes in the worldwide programmed obsolescence contest?), could you kindly find a way to let me retreive SY0044 BIOS. Thank you.

LeonWaksman
Super User
601 Views

Hi @kolia 

Please check the battery connector wiring, could be that the wires are misconnected?

Leon

 

kolia
Novice
588 Views

Polarity checked and OK and reports 3.36V. Original battery 2.6V

LeonWaksman
Super User
570 Views

Hi @kolia 

Although in the Release Notes there is note that downgrading BIOS from version 073 is not possible, still using BIOS Recovery method it should work. However the oldest version in Intel Download Center is version 0072. It is not recommended to download BIOS file from unknown sources, but if you wan't try this, I can see that Softpadia keep older version (including 0044)

Leon

kolia
Novice
556 Views

Hello @LeonWaksman 

I consider that unit has been broken with the latest BIOS 0073 available on Intel site. So I had to buy a new one (thank you Intel). I moved memory and M2 module to the new gear and guess what it works.

I was searching without success until now for a site with old releases. Thank you for the link. It won't hurt if to try to downgrade. I'm out for a few days, I will try that newt Thursday I think

King regards
Nicolas

kolia
Novice
486 Views

@LeonWaksman all attempts to downgrade to initial 0044 BIOS failed. I installed the latest Debian relaease (legacy BIOS). Everything went smoothly until the reboot. NUC won't shutdown and reboot exact same defect as when BIOS configuration is edited and Save and Exit is requested. Unit will stay powered on forever.

As I already said, 0073 upgrade broke the unit. I understand that Intel does not care about that. So unit will rejoin the cimetery of programmed obsolescence.

I shall thank you very warmly for your attemps to help me to get this sorted out

Kind regards

Maria_R_Intel
Moderator
614 Views

Hello kolia,

 

Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it; I am glad to see that fellow community members have the knowledge and they jumped in and are helping you. You may also find the Discontinued Products (https://www.intel.com/content/www/us/en/support/discontinued-products.html) website helpful to address your request.

 

You can verify this product's discontinuance status at the Intel® Product Specifications website > Product Status > "Discontinued".


Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.

 

 

Best regards,

Maria R.

Intel Customer Support Technician


Reply