Intel® NUCs
Support for Intel® NUC products
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
12751 Discussions

NUC6i5SYH - Black screen / No video. Fans on, power light on, USB even lights up for bios update


I can't seem to get this NUC to display anything on any monitor using known good cables for both HMDI and DisplayPort on a known good monitor (multiple).
I am unable to see anything, even the bios.
The system will start up, and the power LED will light up solid blue, with the fans running, but there is nothing but black output to the screen.

I have attempted to perform a BIOS recovery, following instructions online, using the jumper technique. The USB drive will light up solid that it's being used, but the power LED does not blink, and after sitting there for over an hour I have no idea if it worked (and the USB drive never stops being lit up). Re-seating the BIOS jumper and attempting to reboot results in the same (power light on, nothing on screen).

I have tried multiple cables, monitors, with/without a hard drive (m.2 SSD), with/without RAM (It will blink the proper sequence to indicate a memory failure in that case), and both HDMI and Displayport cables, and I can't get it to display anything. I've also attempted to remove and re-attach the CMOS battery. Of note, it is only outputting 2.8v of the rated 3v, so I have a new one being delivered in the next few days, but I'd be pretty surprised if a low CMOS battery charge caused this.

Curious if there's a different tack I can take, or if this unit is just dead. It's outside warranty, and Support has directed me here.

Has anyone else found resolution for this type of thing that wasn't an RMA? All the posts I've found trailed off after reaching out to Support.

Labels (3)
0 Kudos
3 Replies
Super User Retired Employee

Just checking: regardless of their full resolution, the monitor(s) that you are connecting will all display a 1024x768 image, right? This is a requirement.

Disconnect all cables from the NUC, remove the two small screws holding it down and then carefully pry/pull the board far enough out of the chassis that you can reach to its opposite side and unplug the CR2032 battery. Keep it unplugged for 10 minutes. Put everything back and power up. 

If you don't see any output now, then I would say that the processor has failed or been damaged somehow.



Yes, the monitors are all capable of working. (I have another NUC, this exact same unit, that I have tested as working for the RAM, the cables, etc...).

Also, as noted, the CMOS battery was outputting 2.8v while it is supposed to provide 3v. I replaced it today with a new one, but no change.

I did notice that when I boot it without the BIOS jumper, my keyboard behaves differently (When plugged in, but not powered on, some lights are illuminated, when a system actually starts up, those lights go out. With the jumper on, it never leaves the 'not powered on' state, but with the jumper off it appears that it should be working). Any USB thumbdrive I plug in while the jumper is not attached will light up as being read (on/off rapidly for a few seconds, then solid on as though it is mounted/in use). This is regardless of whether it has the bios update file on it or not, and happens with multiple different sticks. At no time have I seen the power LED on the motherboard indicate that a BIOS update is happening (by blinking).


I'm kinda thinking that something is mechanically wrong as well, I was just hoping someone out there had an answer that wasn't "RMA it", since it's out of warranty now.


CodeThatRocks, Thank you for posting in the Intel® Communities Support.

Just to let you know, the Intel® NUC Kit NUC6i5SYH is under status of: End Of Interactive Support / Discotinued:

So, even though Intel® technical support will no longer be provided for this kind of products, still, as an option you may want to try our Discontinued Products Community to get recommendations from fellow community members:

Or you may also find the Discontinued Products Website helpful to address your request:


Alberto R.

Intel Customer Support Technician

Under Contract to Intel Corporation