Intel® NUCs
Support for Intel® NUC products
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
12726 Discussions

NUC6i5SYH no video output, not led just fan after update BIOS ver 0073


Hi all,

after running for years I wanted to fresh up my setup.  For that I flashed from 0065 to 0073 Bios. Nothing looks wrong, but the System didn't come up after that.

I can toggle the on/off state, but just the fan is spinning, no Leds or something else is working. I tried my luck with the Bios recovery jumper and removed the bios battery without any luck.

Are there any other tricks to revive a bricked NUC?

Kind Regards,




0 Kudos
6 Replies
Super User

I know that you have disconnected the CMOS battery and the NUC didn't boot. However, you should disconnect the CMOS battery and the Power Adapter and reconnect this after 10-15 minutes. This should give enough time to discharge the capacitors.

Try to power your NUC without SSD and HDD, leave only the RAM. If the NUC will boot, you should be able to boot into BIOS.





Thank you a lot Leon,


I tried this and my longest wait time was half of a day now, with no success.

I think I got through all possibilities. All USB ports with different sticks and SDCards. With and without Jumper set. Just a single Ram in both slots and so on.


The CMOS battery was down to 2.925v so I replaced it, but also with no success.


It is unbelievable that such a state can still be created in this day and age. I've been a full-time It professional for 20 years, but I've never encountered anything like this before.


If anyone has any creative ideas, I'm open to anything. I would also have no problem desoldering and replacing the bios or flashing it externally if someone can tell me how.

Super User

Hi Marc,

One thing more. Did you tried to boot into Power Button Menu? Not that I think will work (since you don't see any LED indication), but this is what I would try:

Press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003,1004. Release the Power Button. NUC should reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.




Hi Leon,


I didn't but now I have also with no success. I tried it by pressing F7 and F4.


Hello @MarcS

Thank you for posting on the Intel® communities. 

We hope that the assistance provided by the community has been helpful.

Also, we would like to inform you that due to the Intel® NUC Kit NUC6i5SYH has been discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request.

Note: You might need to search for the proper Product Category and click on its "Show more" link if the product is not visible in the top rows.

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding. 

Best regards,

Andrew G.

Intel Customer Support Technician


Hello Andrew, I am aware that the device is no longer supported.

But I don't think that's a resource-friendly approach, especially since this device is technically not a thing of the past.

In addition, my problem occurred with this device, but this error could simply have occurred in a newer generation.

If you still have information, simply through your support experience, how to get a bricked device running again, I'm all ears. This may also refer to a current device.


Best regards,

Marc S.