Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11990 Discussions

NUC6i5SYK and F2 doesn't work

JPo
Beginner
1,087 Views

I have Windows 10 on my NUC6i5SYK. A week ago it started behaving strangely: a 986x528px strange box appears on screen and can't be closed. Is that a hint of a hardware failure?

Anyway, my main question is about entering Visual BIOS. I press F2 and it seems that it tries to enter Visual BIOS. But only black screen. Then I can ctrl+alt+del to boot normally, but can't enter Visual BIOS.

No USB drives are connected to USB ports. I also tried the Win10 Settings / Update and Security / Recovery / Advanced Startup Restart Now / Troubleshoot / Advanced Options / UEFI Firmware Settings / Restart trick. The same result, just a black screen.

Does this mean I have physical damage or can I still try something?

It's weird because there wasn't any power surge or anything like that that I know of, and it did work still a few days ago (I entered Visual BIOS just a few days ago).

0 Kudos
3 Replies
LeonWaksman
Super User
132 Views

1. Please try connecting your NUC to other monitor. You can try your TV set if you don't have other monitor.

2. Please try use other video output (if you have suitable monitor). For example, if you are connected to DP output, try the HDMI.

3. Download Intel Processor Diagnostic Tool and run the test: https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool Download Intel® Processor Diagnostic Tool

Hope one of the above will help

Leon

Question: Did you updated your bios? What bios version is installed?

JPo
Beginner
132 Views

Thank you, that helped me very much.

I had two video outputs connected. One TV and one projector. The projector has a fairly long cable (maybe 8 meters) and that may cause some semi-random problems. When I removed the cable, Visual BIOS started working again. It was very difficult to pinpoint the source of the problem because many times Visual BIOS had worked just fine with the same video outputs connected. I have to remember now to remove all possible peripherals as a first step for debugging.

I don't know why my Windows 10 got messed up in the first place, but just as a recap, I got either weird boxes appearing or a black screen after login (with mouse cursor only) and nothing absolutely nothing worked as a repair so as an (almost) last resort I had to try Reset PC from the recovery options and that helped (even I lost all my installations).

PS. My BIOS version is 0068 (7/31/2018).

n_scott_pearson
Super User Retired Employee
132 Views

As a short-term experiment, move the NUC close to the projector and connect the two using a short 1-2m HDMI 2.0a-compliant HDMI cable. If this works without issue, then you will need to look into a better quality replacement for this 8m cable.

Hope this helps,

...S

Reply