Intel® NUCs
Support for Intel® NUC products
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
12729 Discussions

NUC6i7KYK SODIMM 1 slot not working after BIOS update




I have an older model model (NUC6i7KYK) where after the BIOS update to v.0074 the SODIMM slot 1 (lower slot) is not working anymore.


I have 2x CT16G4SFD824A 16GB DDR4 RAM modules, and both work fine if only one is in the SODIMM slot 2. I used the same RAM modules prior to the BIOS update and it worked without any issues. 


Once I connect something in slot 1 the PC is not booting anymore, after a few seconds it is just rebooting.


The display is not turning on, so I cannot access BIOS to see what is going on. 


There is a solved post with the same issue but for a different (newer) model.

0 Kudos
1 Reply

raduzamfir, Thank you for posting in the Intel® Communities Support.

In reference to this scenario, just to let you know, Intel® NUC Kit NUC6i7KYK is under the status of End Of Interactive Support / Discontinued as you can verify in the following link, where you can also see the memory specifications as well:

So, Intel® technical support will no longer be provided for this kind of product, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products Website helpful to address your request:


Albert R.

Intel Customer Support Technician