Intel® NUCs
Support for Intel® NUC products
11776 Discussions

NUC6i7KYK, Shutdown after/during Windows 10 install

KP7
Novice
1,644 Views

Hey everyone,

I've had previous NUC - never such a problem and almost going crazy here after spending multiple hours on this box. Basically the NUC automatically shuts down before the Win10 installation completes, right after it reboots.

Intel® NUC Kit NUC6i7KYK

- updated latest bios (0050), reset to default values

- SSD: 600p Series 128GB, M.2

- RAM: Kingston ValueRam 8GB PC4-2133 CL15 260-Pin SODIMM KVR21S15S8_8

I'm unable to install Windows 10 on it, via USB, and also via Network Re-Image. I've tried RAM and SSD both in different slots.

Even created a brand new bootable USB image. When booting it it will not even fully load the image and NUC will shut down.

Official Win10 USB Stick: Setup running through, when Windows does the reboot during install it doesn't come back up.

Occasionally giving the error:

"The Computer Restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click OK to restart the computer and then restart the installation"

With that error there went to regedit HKLocal machine/SYSTEM/SETUP/STATUS/ChildCompletion > setup.exe. Changed value from 1 to 3 and rebooted. Not coming up again.

Same with network re-image. As soon as Windows should be starting it's

BIOS

Default, Fast Boot and Secure boot are off, tried disabling Round Trip Latency Optimization for Memory.

Never experienced this with Windows 10 and used the Win10 USB sticks for other NUC previously.

Would really appreciate your thoughts on this.

Thanks!

0 Kudos
5 Replies
n_scott_pearson
Super User Retired Employee
430 Views

Kevin,

My gut is saying that there might be an issue with this memory. I would suggest that you try running with a different DIMM if you have access to one. You could also try running something like MemTest86+ and test this memory for a few cycles...

Hope this helps,

...S

KP7
Novice
430 Views

Thanks Scott, it's been ages since I had DOA RAM and this one doesn't seem to be an exception thankfully. It might be the CPU though?! - when I run memtest86 with all cores the system shuts down, probably when it runs into an error.

I've successfully run memtest86 with a single core. I'll try disabling Turbo Boost now as well and try again.

KP7
Novice
430 Views

Okay, I'll RMA this.

With Intel Turbo Boost disabled I could install Win10. Turning Turbo Boost back after install and reboot resulted in automatic shut down, NUC unable to boot Win10.

Kevin

emcisme
Beginner
168 Views
Exact same problem with same solution observed, thanks to your post. Is it time to replace the processor?
AlHill
Super User
164 Views

Five year old thread.  No, you cannot replace the processor.

 

Doc (not an Intel employee or contractor)
[Waiting for Windows 12]

Reply