Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
156 Views

[NUC7I5BNK]NUC Frequently shuts down

Jump to solution

I'm using my NUC7I5BNK with a 500GB M2SSD & 32 GB RAM as a home server for several applications in IOT, HomeAssistant, and media server. (Plex).

 

When streaming stuff, the NUC often freezes. HW transcoding is enabled for this service.

Monitoring the temperature, idle it is on 40-45 degrees.

When a local stream is started there is no issue, however, when a remote stream is started, the temperature goes all the way to 70-75 very fast.

 

Highest temp seen via 'sensors' command is 75 degrees celcius. Then it always shutsdown and it needs to cool down before it wants to boot again with the power button.

 

Ubuntu Server 18.04 is running on this (before this was Windows 10, never had problems). I've already set the FAN to 'cool' on your website recommendation, but this still happens and is starting to annoy me.

 

 

Can you guys help out?

0 Kudos

Accepted Solutions
Highlighted
Super User Retired Employee
33 Views

At power on, use F2 to enter BIOS Setup (Visual BIOS). Click on Advanced and then Cooling. Set the parameters as I have shown below:

 

COOLING.BMP

 

 

See if this alleviates your problem.

...S

View solution in original post

0 Kudos
8 Replies
Highlighted
Super User Retired Employee
34 Views

At power on, use F2 to enter BIOS Setup (Visual BIOS). Click on Advanced and then Cooling. Set the parameters as I have shown below:

 

COOLING.BMP

 

 

See if this alleviates your problem.

...S

View solution in original post

0 Kudos
Highlighted
Beginner
33 Views

Hi Scott

 

I'll have a look, thanks!

0 Kudos
Highlighted
Beginner
33 Views

Hi Scott

 

I have applied the changes and will now monitor the behavior.

Keep you posted!

0 Kudos
Highlighted
Moderator
33 Views

Hello SCrom2,

 

As soon as you have an update on this issue, please let us know.

 

We will be glad to help you.

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Moderator
33 Views

Hello SCrom2,

 

If your unit is still experiencing thermal issues, we would like to have more information about your system:

 

  • Please generate a system report with the Intel® System Support Utility (Intel® SSU) and attach it to this thread.
  • How are you remote streaming?
  • How are you monitoring the temperature of the unit?
  • Could you please provide a brief description of the issue? When does the unit shut down?

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Super User
33 Views

Hi @SCrom2​ ,

If the suggested by Scott the temperature settings will not help, could be that you have problem with dust in the thermal solution. Your cooling fan and the thermal solution should be cleaned?

 

Leon

 

0 Kudos
Highlighted
Moderator
33 Views

Hello SCrom2,

 

We hope you found the information provided helpful.

 

We will close this thread. If you need further assistance, please create a new thread.

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Beginner
33 Views

Hi all

 

Scotts recommendation on fan speeds etc has worked very well so far.

Where I had uptimes of minutes to half a day, it is now still running after 1 week.

 

Thanks a ton for the aid.

0 Kudos