Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11985 Discussions

NUC7I5BNK ( board NUC7I5BNB) Bios will not save changes, restart does not work.

SMcLe5
Beginner
1,067 Views

Hi everyone. I have 2 issues. When I restart, the NUC power button flashes for about a minute, then it restarts and I get a Bios POST error. I have to unplug it and start it to boot again. 2- Bios changes will not save even after I hit F10. I tried updating the BIOS to the newest version in windows but got the "error opening capsule". I tried F7 update, but the restart problem prevents this from working either. Anyone have any thoughts? I was thinking of pulling the CMOS battery.

0 Kudos
2 Replies
David_V_Intel
Employee
195 Views
Hello SMcLe5, Thank you for posting on the Intel ® communities. I would like to know if you have tried the CMOS clear procedure since you mentioned you were thinking of doing so. Also, I will need to gather some more information of the issue. I need to know if you have tried taking the BIOS settings to default and checking to see if changes are available after, also, I would like to have a picture of the error you mentioned if possible so we can have more information. Please let me know the current BIOS version you have as well. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
SMcLe5
Beginner
195 Views
Hi David; Thank you very much. I am afraid that the issue was 100% user error. As normal, being human, I overlooked an obvious problem. I am normally a MAC user, and therefor all my USB devices were exFAT. Once I formatted to NTFS I was able to upload the newest BIOS update using the power button menu and f4, now all issues are resolved. Thanks for your reply, and sorry for wasting your time. :)
Reply