Intel® NUCs
Support for Intel® NUC products
12102 Discussions

NUC7i3BNH will not wake from sleep with USB, KB, Mouse or power button.

dknife
Beginner
454 Views

I have tried going back to BIOS 83 but none of the posted prcedures work.  I have tried all the regular sleep problem fixes but none of them have solved the problem.

0 Kudos
8 Replies
LeonWaksman
Super User
449 Views

Did you reset BIOS to default settings? (while in BIOS, F9(Y) and F10 (Y)).

Leon

 

dknife
Beginner
432 Views

Yes, first thing I did, then later checked the S5 and USB wake up settings

LeonWaksman
Super User
427 Views

So, the problem may be in Windows. Please read Won’t Wake Up from Sleep on Windows 10: How to fix it?

If you google "windows 10 won't wake up from sleep", you will find more advices.

Leon

 

dknife
Beginner
420 Views

Checked your link, didn't help.  Was finally able to downgrade the BIOS using the Recovery method, didn't help.  Will do some more google searches on the topic.    When I press the power button during sleep the blue light on the NUC turns on but no other signs of life happen.

dknife
Beginner
410 Views

I've had a lot of NUCs over the years and have never had this problem before.   I have gone thru a lot of suggestions on google search and nothing fixed the issue.  I have disabled sleep mode.

dknife
Beginner
401 Views

Final workaround.  Set BIOS and power settings to default.  Reset advanced then sleep off, hybernate 30 minutes.  Works good.

dknife
Beginner
374 Views

Spoke to soon, hybernate option is no longer working.   Now I turn off the power strip for a second and turn it back on, hit the power button on the NUC and it wakes up with the screen set up as before, so it's not a cold boot it's a return from sleep.

dknife
Beginner
335 Views

Again final workaround.  Set BIOS and power settings to default.  Reset advanced power settings to sleep never, hybernate 30 minutes.  Works good.  I made a mistake before putting it to sleep and testing rather than Hybernate.   Also unchecked sleep and checked hybernate in show in power settings.  Finally a process that works.  To bad for not being able to use sleep.

Reply