Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
1,568 Views

NUC7i5BNH and Panasonic TV problem

Jump to solution

Hi everyone,

I just bought the new NUC7i5BNH and I have problems when I connect it to my TV Panasonic TX-P42C3E. I'm connecting it with the HDMI cable.

There is no picture - black screen and no sound.

There are no problems when I connect this NUC to my other two different monitors.

I've updated the latest BIOS and the NUC HDMI firmware.

 

I also have the older NUC model NUC5i3RYH and it connects to the above mentioned TV without any problems.

Please help.

0 Kudos

Accepted Solutions
Highlighted
Novice
29 Views

Hi,

 

Seems I solved the problem. I uninstalled and then installed the same graphics driver?!

 

It worked for my NUC, I have the video/audio on my TV now

Thanks N. Scott for your responses and possible solutions!

View solution in original post

0 Kudos
5 Replies
Highlighted
Super User Retired Employee
29 Views

Do you have a monitor connected to the USB-C connector? If so, use it to verify that the resolution and refresh rate are being set to valid values for this monitor. It is pretty old and likely very finicky.

Hope this helps,

...S

0 Kudos
Highlighted
Novice
29 Views

Thanks Scott for your reply.

 

I don't have the USB-C to HDMI cable. I could try with it, but the cable is rather expensive just to try if it works.

 

It is very strange that the older NUC is working with this TV with the HDMI cable and this new one isn't.
0 Kudos
Highlighted
Novice
29 Views

Today I tried to connect my new NUC on three different TVs (Samsung and Philips) with HDMI cable.

There were problems on each of them. On first two TVs, there was no video - only boot screen - after that black screen.

On third one we managed to get the picture, but only after we first set the HD resolution on the Dell monitor that has native resolution 1920x1200px. After that we connected the HDMI cable to this TV and we got the video.

Is this individual issue with my NUC, or the whole series has this problem?

0 Kudos
Highlighted
Super User Retired Employee
29 Views

Well, you haven't proven that there is even an issue with your NUC as yet. Have you tried using better quality HDMI cables? I'm asking because this is the cause of the issue in more than 50% of the cases that are investigated.

...S

0 Kudos
Highlighted
Novice
30 Views

Hi,

 

Seems I solved the problem. I uninstalled and then installed the same graphics driver?!

 

It worked for my NUC, I have the video/audio on my TV now

Thanks N. Scott for your responses and possible solutions!

View solution in original post

0 Kudos