Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MLana1
Beginner
1,010 Views

NUC7i5BNH totally unresponsive

Hi, I've just bought a NUC7i5BNH, but when I try to install the OS nothing happens.

The box says:

What's needed

DDR4 SO-DIMM RAM

M.2 SSD and/or 2.5'' SATA HDD/SSD

So I've installed this RAM http://www.v7-world.com/uk/v7-8gb-ddr4-pc4-19200-2400mhz-so-dimm-notebook-memory-module-v7192008gbs.... V7 8GB DDR4 PC4_19200 _ 2400MHZ SO DIMM Notebook Memory Module _ V7192008GBS and this SSD (120GB, 2.5'') https://www.wdc.com/products/internal-ssd/wd-green-ssd.html WD Green PC SSD - Solid State Drive | Western Digital (WD)

I've created a bootable USB drive with Windows 10, plugged it in, connected the NUC to a regular monitor via HDMI, connected an ethernet cable, keyboard and mouse: no response whatsoever.

Just a black screen (no signal detected), no BIOS, no error messages, no sound, the keyboard and mouse don't even appear to be powered up.

I had never used a NUC before but I just assumed it would work like a "normal" computer, am I missing something?

Since it's the second time (the exact same thing happened with a previous kit I sent back because I assumed it was malfunctioning), I must either be very unlucky or just too dumb to use one of these things.

What am I doing wrong?

Thanks!

0 Kudos
5 Replies
LeonWaksman
Super User
93 Views

Although you did not mention this in your post, I'm assuming that you have connected NUC Power Adaptor as well. The parts that you have bought (memory and SSD) suppose to work, but I want to point out that there are not on Intel's approved and tested list: http://compatibleproducts.intel.com/ProductDetails/ExportPeripheralInfo?moduleName=Intel%C2%AE%20NUC... http://compatibleproducts.intel.com/ProductDetails/ExportPeripheralInfo?moduleName=Intel%C2%AE%20NUC...

http://www.cmtlabs.com/2012/memCertPartSearchResultsAll.asp?bNav=True&sManuf=Intel&outside=False&sMN... CMTL > Search > Tested Motherboard > Results

Now in your case, since you don't see and video output, try to remove memory module and reinstall in again in the lower memory slot.

Only for test, disconnect the keyboard, mouse and the Ethernet port.

Leon

MLana1
Beginner
93 Views

Hi Leon, thank you for your answer!

Yes I did connect it to the power adaptor and it does turn on

I've already tried moving the RAM from one slot to the other but nothing changed... I also tried removing the RAM and the LED blinks, so I assumed that since it didn't blink when it was on there was nothing wrong with it.

I tried booting it with no mouse, keyboard, ethernet cable and USB drive and all possible permutations of those being plugged in or not, nothing made a difference.

I had checked the Intel approved hardware but I'd also read that hardware with the same specs should work too, and none of the items on the list was readily available to purchase... Guess I might try buying another RAM module from that list, maybe that's the issue... I doubt it's the SSD at least (or maybe it is as well, but with or without a hard drive I should at least get to the BIOS).

LeonWaksman
Super User
93 Views

Basically I agree with your conclusion. The problem may be in faulty RAM module. You shall see the BIOS logo without SSD. I'm not sure that I've understand you correctly - without RAM, the LED blinks (with is correct) and with RAM installed, the Power LED is OFF?

You may also any of the following:

1. Boot without SSD.

2. Boot into Configuration Menu.

2.1 Disconnect the Power Adaptor and remove the bottom cover and remove the yellow configuration jumper (note the jumper location, to be able return it back after this test).

2.2 Connect the Power Adaptor and press on the Power Button. Wait 30 sec up to 1 min and see if you see Configuration Menu (like this on the image attached)

2.3 If you will see the Configuration Menu you may recover your BIOS. Insert into USB slot a USB stick (prepared before this test and fully formatted to FAT32) with latest BIOS file BN0060.bio https://downloadcenter.intel.com/download/27397/BIOS-Update-BNKBL357-86A-?product=95067 Download BIOS Update [BNKBL357.86A] . Press F4 to start BIOS recovery.

2.4 After BIOS recovery finishes, disconnect the Power Adaptor, replace the security jumper and close the bottom cover.

3. Verify that your HDMI cable is working.

4. Try to use DP output.

Leon

MLana1
Beginner
93 Views

The power LED is orange when the NUC is switched off, when the NUC is on without the RAM the LED is blue and blinking, with the RAM the LED is blue and steady.

1. Tried booting without the SSD, no change.

2. Tried removing the jumper, I never get to the Configuration Menu.

3. Tried 5 different HDMI cables we have at the office, they all work with other PCs and monitors.

4. I don't have a thunderbolt 3 cable but I'm buying one just in case, if that doesn't work I'll try with a different RAM module.

Thanks for your suggestions!

LeonWaksman
Super User
93 Views

Yes, try with different RAM.

Leon

Reply