Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
1,601 Views

NUC7i7BNH is bricked after using Intel XTU to undervolt CPU, now fixed!

Jump to solution

Hi all,

I purchased an NUC, NUC7i7BNH, last month and equipped it (i7-7567U, 16GB Micron DDR4-2133, 340G Intel S3500 m.2). It was running smoothly for a month until yesterday, when I read online about XTU, the Intel tool to change CPU voltage and else. I wanted to undervolt the CPU to lower its temp. I set the offset to be -0.15v (based on my experience with desktop CPUs), rebooted, then nothing, blank screen. Contrary to online comments, it did not restore the original setting automatically. It just stayed all black.

 

The status NUC is in now:

1.     Can enter CMOS. Stayed in CMOS for 10 mins and it’s ok, no freeze. SSD warm, CPU fan running well, lights are on when supposed. Things seem pretty normal.

2.     When loading OS (Win 10 Pro 1809), it always hangs during boot. The loading circle will hang halfway. It just stays there with big font NUC on.

 

What I tried to fix it:

1.     CMOS is still accessible. Pressed F2 and turned off Fastboot and another entry meaning accepting software control on voltage change. Still hanged during boot.

2.     Tried reinstalling Win 10, it proceeded normally, only to hang during choosing which partition to install.

3.     Entered CMOS, and restored the factory settings. Still hanged during boot.

4.     Switched the jumper to locked down mode and back. Still hanged during boot.

5.     Pressed F7 to reflash the BIOS during boot, the latest version from Intel. Still hanged during boot.

6.     Pulled off the jumper and let the emergency flash work. Still hanged during boot.

7.     Pulled off CMOS battery, and put it back in 2 mins. Still hanged during boot.

8.     Pulled off CMOS battery, and this time I want to let it stay dry for a whole day. Results pending.

 

It seems the voltage offset of -0.15v is too much for the CPU to handle, and it needs to forsake that setting to boot normally, but it just cannot. This happens all the time when tuning CPU voltages on a desktop mobo, but it can always be resolved with a simple reset button. No luck on NUC though.

 

Returning it to Intel is not a preferred option as it takes too much time. I hope someone here can help me solve this issue. Thanks! 

 

 

UPDATE: I GOT IT BACK! THE LITTLE NUC IS RUNNING AGAIN!

What happened?

I used Intel XTU to undervolt CPU, which is not officially supported btw, and I set too large an offset, -0.15V. It caused the CPU to be unstable, unable to boot into Windows 10.

 

How I solved it?

I tried flashing almost every BIOS version from Intel website, hoping to let the system to load the default settings, but it never worked. The system kept the -0.15V offset. I tried every possible way to flash the BIOS. F7, jumper recovery. Tried launching Windows PE. The CPU is always too unstable to do anything. I ended up purchasing a BIOS chip programmer and was determined to do a re-programming on it, only to realize that I do not have a working image of that chip.

 

Eventually, I came across a special BIOS file on Intel website for NUC7 series, BN4026, designed for NUC7i3. From the dates, you can tell it is a very early age BIOS version, from alpha phase I guess. I used the jumper way to flash this version, and it of course cannot continue (because it was designed only for one i3 model). There are prompts of errors, but this process cleanse the default CMOS settings. The voltage of CPU is restored, and everything went back to normal!

 

 

 

0 Kudos

Accepted Solutions
Highlighted
Novice
304 Views

Intel has an immature design of BIOS for NUCs. It does not clean the settings after recovery BIOS flash (with the jumper off). It still carries the voltage offset I had set via Intel XTU. The only way to cleanse the CMOS settings is to flash an incompatible BIOS file (this is partially my guess as I only used one file for NUC7i3). Then the CPU voltage returned to normal, and I got my NUC back.

View solution in original post

0 Kudos
7 Replies
Highlighted
Employee
304 Views
Hello FBren3, Thank you for posting on the Intel® Communities. Intel does not support over/under-clocking and running the system out of specification may void the warranty. As well, Intel® Extreme Tuning Utility (Intel® XTU) is only supported for Intel® unlocked processors. The only recommendation I have is to try again a BIOS Recovery with 1 stick of supported memory (16GB or less, DDR4-2133 @ 1.2V) with all drives removed. If that doesn't work, I don't think there is any more I or another peer can recommend. You might want to check with the place of purchase to see what return or replacement options they have. Amy C Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Novice
304 Views

Update:

 

Pulled off the battery for one day, and it still has the same issue, though the system can last a bit longer. Now I can boot, enter Windows Installation, proceed to the phase of installing the OS, only to have BSOD with WHEA_UNCORRECTABLE_ERROR during the installation. I flashed the BIOS for another 3 times, but things are pretty much the same. I think the BIOS is still not restored to its original state. It seemingly still picks up the undervolted CPU voltage setting.

 

To Amy,

Well, my intention in writing this in detail is to seek help from professional experts as well as to provide a case study for peer users. Your comments did not help at all.

 

I may not be an expert, but I know for sure undervolting a CPU can never cause this much of a harm. This clearly indicates something wrong in the design of NUC’s BIOS, or Intel’s XTU utility, baking a potential to malfunction. I suggest you bring this to the attention of NUC BIOS or XTU developers, and please release a fix if my suspicion proved right.

 

I was fully aware of the risk of modifying CPU voltage and I will certainly not seek RMA for this NUC, simply because it really sucks. What’s more, if XTU is only meant for unlocked CPUs, why would it allow me to adjust voltages on a CPU that it knows it does not support? If the program knows for sure this will brick the system, it should just disregard my voltage change and prompt “this CPU is not supported for voltage modification”. When running XTU on this i7-7567U, I did not see any notification that warns this CPU is not supported. And, if you google XTU undervolting, you will see lots of people are using it on i5-8x50U.

 

In the meantime, for NUC owners, DO NOT RUN XTU on your NUC. It might just brick it!

 

0 Kudos
Highlighted
Novice
304 Views

In my experience, when you get a BSOD stating "WHEA_UNCORRECTABLE_ERROR", this means the CPU has been irreversibly damaged. I know this has happened on past CPUs and they had to be RMA'd. You may want to do that with this NUC. I have had many i7 BN NUCs that have run without issues.

 

Also, If you look at the listed of supported CPUs on the XTU download page, there are no U series Mobile CPUs supported. Only K and X Desktop CPUs. I believe Intel Customer Service will still replace the unit for you since it does have a 3 year warranty.

0 Kudos
Highlighted
Novice
304 Views

Thank you. I just cannot believe this voltage downward offset can damage the CPU. Well..in that case, this might be the end of this NUC.

0 Kudos
Highlighted
Novice
304 Views

Any chance you can boot a PE stick and run the tool to get back to the original voltage?

 

WHEA_UNCORRECTABLE_ERROR is just an unstable CPU, usually it's seen on an overclock instability. An under voltage would also create the same scenario because the chip is still expecting to run at the same clock rate, but at a lower voltage so it is now unstable. Not every CPU is the same. A CPU that comes off the line and will run at "X" voltage and "X" speed could be a downclocked CPU from a great bin run or a CPU that was already at it's peak range and made the cut but only at that exact voltage. Anything less and it goes unstable.

 

You might have a chance if it's possible to decrease the CPU clock rate in BIOS, but as was mentioned this CPU is locked so I doubt it can be changed in BIOS.

Turn off turbo or whatever mode for the CPU if available, hyper threading, go to the slowest ram timings.

 

I'd offload any extra ram sticks, drives, accessories to reduce CPU load. Flash the recovery BIOS with the jumper and proceed with a bare bones bootable PE stick that includes your XTU tool.

if you get that far, pick the simplest OS that will run the XTU tool and set the voltage back to factory spec.

 

best of luck,

TX.

 

Highlighted
Novice
304 Views

Special thanks to TTX for your great advice and dedication to help! Although I tried your methods and I didn't get desired result, I was inspired by your comments and I kept on trying new methods.

New updates: I got it back! The little NUC7 is running again. I will summarize how I did it in my original post so that more people will benefit from my experience. In short, used different BIOS updates to cleanse the CMOS settings.

0 Kudos
Highlighted
Novice
305 Views

Intel has an immature design of BIOS for NUCs. It does not clean the settings after recovery BIOS flash (with the jumper off). It still carries the voltage offset I had set via Intel XTU. The only way to cleanse the CMOS settings is to flash an incompatible BIOS file (this is partially my guess as I only used one file for NUC7i3). Then the CPU voltage returned to normal, and I got my NUC back.

View solution in original post

0 Kudos