Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
999 Views

NUC7i7DNHE Headless - No KVM picture after loading BIOS defaults

Hello,

When I use NUC7i7DNHE without monitor (Display emulation in BIOS set to headless display emulation) and Load BIOS defaults (F9) I don't get any KVM picture anymore after saving settings (F10 - Yes)

I think this is because default BIOS setting for Display emulation is No display emulation.

This actaully makes remote management workflow really complicated.

1) Can this behaviour be fixed?

For example updating BIOS remotely, loading BIOS defaults you won't be able to use Intel AMT KVM anymore unless you travel to NUC destination and connect display first.

This is very inconvient for applications where you don't use any displays with your NUCs and manage them only remotely.

BIOS should know there is Intel AMT KVM connection requested and switch to headless mode automatically in case there is no monitor attached.

With older Intel Desktop boards with Intel AMT KVM I have not experienced this issue, KVM worked all the time without any monitor connected.

2) Is there some kind of command (with AMT authentication) to set Display emulation setting in BIOS remotely or any other workaround not requiring any device to be actually connected to video ports.

0 Kudos
2 Replies
Highlighted
Community Manager
20 Views

Hello tom_rob

 

 

Thank you for joining the community.

 

 

Could you let me know the BIOS version installed on the NIC?

 

 

What BIOS configuration did you have prior to loading the BIOS default settings to investigate the case? If it is possible please provide me with pictures.

 

 

Regards,

 

Leonardo C.

 

0 Kudos
Highlighted
Community Manager
20 Views

Hello tom_rob

 

 

I was checking your case and would like to know if you need further help. If so, please do not hesitate in replying back.

 

 

Regards,

 

Leonardo C.

 

0 Kudos