Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AQiu
Beginner
13,373 Views

NUC8I5BEK cannot wake up after screen off

My NUC8I5BEK with INTEL 760P 256G SSD is connecting to Sony Tv as media center. However, once the screen off, i will never be able to wake it up by any means except to power it off and turn on again.

Here are what i did, but still cannot resolve this issue.

(1) Update all drivers and windows 10 update (1809)

(2) Disable deep sleep in BIOS

(3) 3 mins screen off

(4) never sleep

It is really annoying now as i have to set screenoff and sleep to "never"

64 Replies
AWrey
Beginner
1,253 Views

I've been unable to resolve exactly the same issue.

Brand new NUC8i5BEK

- All drivers properly installed - and reviewed by Intel Driver and Support Assistant.

- Windows 10 Home installed.

When left alone for a while even with work open on the desktop, I will return to a Samsung monitor that is searching for a device.

The BLUE power LED is on solid.

Keyboard and mouse don't wake up the device.

The network lights show normal activity.

The fan is running at normal speed.

The only way to resolve is to hold in the power button until it switches off and then restart the NUC.

This is so frustrating it has been driving me crazy.

Event Viewer Critical errors - 41 in total since the 6-11-2018 when I first installed the new device.

The first ever event:

Log Name: System

Source: Microsoft-Windows-Kernel-Power

Date: 2018/11/06 20:19:44

Event ID: 41

Task Category: (63)

Level: Critical

Keywords: (70368744177664),(2)

User: SYSTEM

Computer: **************

Description:

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

Event Xml:

http://schemas.microsoft.com/win/2004/08/events/event">

41

6

1

63

0

0x8000400000000002

389

System

*********

0

0x0

0x0

0x0

0x0

6

0

3221225684

0

false

1

0

false

0

The last event:

Log Name: System

Source: Microsoft-Windows-Kernel-Power

Date: 2018/11/10 17:25:51

Event ID: 41

Task Category: (63)

Level: Critical

Keywords: (70368744177664),(2)

User: SYSTEM

Computer: **********

Description:

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

Event Xml:

http://schemas.microsoft.com/win/2004/08/events/event">

41

6

1

63

0

0x8000400000000002

4004

System

*******

0

0x0

0x0

0x0

0x0

0

0

0

0

false

0

0

false

0

We hope Intel can advise what should be done other that uninstalling and reinstalling as that didn't help.

The power supply is stable and on UPS.

Hsd1965
Beginner
1,253 Views

I am having the exact same issue with a NUC8I7BEH that I set up this weekend.

Windows 10 Pro, latest BIOS and all latest drivers.

When display goes to sleep there is no way to wake it up again.

Currently have all sleep settings turned off.

RRock3
Novice
471 Views

Still same BS. No solution.

LLi43
Novice
1,253 Views

I have the same problem.

I tried to find what happened after the was turning off so I played music to see if system was still running.

The result is very disappointing. Sometimes the system stopped responding when I moved the mouse to wake up the machine. That means the music stopped and the hard driver led went off. Sometimes the system hung when the screen went off.

The only way for me now is set screen always on.

n_scott_pearson
Super User Retired Employee
1,253 Views

I have been complaining about this issue since the 4th generation NUCs (yes, 4 generations - and 4+ years - ago!). Intel has *never* implemented a reliable fix for this issue...

...S

RRock3
Novice
471 Views

Still same BS. No solution.

AQiu
Beginner
1,253 Views

Update: I did some test and see whether it is hardware/drivers issue or OS issue. I install a linux OS Fedora 29 workstation version. All drivers are up and running by default. But, but.......

When the screen is off, the whole Linux system will auto reboot. So I have to set the Screen Idle time = Never.

So, I conclude this is not the problem of Windows/Linux or so call compatibility issue, but the problem from the hardware/drivers themselves.

LLi43
Novice
1,253 Views

I disabled Realtek audio device in Device Manager. Seems the screen can be woken up now.

I am not sure if all of you can use this solution but you can have a try.

Computer Management->Device Manager->Sound, video and game controller->RealTek(R) audio

right click->Disable device

Hsd1965
Beginner
1,253 Views

Disabling Realtek Audio doesn't solve it for me.

LLi43
Novice
1,253 Views

Disable audio device can't solve this problem completely.

There is another thread about random reboot issue under Linux. I believe it is the same problem.

LLi43
Novice
1,253 Views

You can try solution in this thread:

/message/592827# 592827 https://communities.intel.com/message/592827# 592827

It also worked but i still need more time to verify if it can solve the problem completely.

GGroe
Beginner
1,253 Views

I had the same problem. The light on the unit stayed on after powering off. It dit not turn on. I had to long-press the power-button to really power it off. So I could turn it back on again.

What I did was simply remove the power suply for a few seconds. After that, it's fine, but not sure for how long.

AAray1
Novice
1,253 Views

Try to wake the screen up from the keyboard by pressing Ctrl+Win+Shift+B. That should restart the graphics driver. That's the only thing that work for me (different NUC model but I hope it works for you too).

JMoli5
Beginner
1,253 Views

I had been doing some test, at begining i think is an issue of windows but not, its from graphics driver (I hope that)

only put never automaticaly put turn-off in never and sleep in whatever time.

Maibe this fix whit futere bios update or driver version.

PMuel3
Beginner
1,253 Views

I am seeing the same issue. This is very frustrating. Disabling the Realtek Audio device did not help.

  • NUC8i7BEH
  • Windows 10 Pro (1809)
  • Latest drivers, latest BIOS (0048)
LLi43
Novice
1,253 Views

Hi, you can try the solution in another thread.

/message/592827# 592827 https://communities.intel.com/message/592827# 592827

I just copy it here:

boot:

no secure boot

no boot from optical, LAN network, or thunderbolt

power:

no wake from LAN or t.bolt

turn off PCIe ASPM Support

turned on native acpi pcie support

-------------------------------------------------

With this solution, you won't experience this issue every time the screen goes off. But you still have chance can't wake up the screen.

I used this method for some days and there was one time the screen couldn't wake up. The hard disk LED is OK and the keyboard is usable but the screen is off. I tried to use control+win+shift+b to wake up screen but there was only a beep. Anyway, this solution works most time for me.

PMuel3
Beginner
1,253 Views

PatOnEarth, thank you for linking the other thread!

Sadly, if there is still a chance of this happening again it is no solution. Any time it happens I might lose my work, which is not a risk I am comfortable with.

@Intel staff reading this forum: Is this issue being investigated?

JMoli5
Beginner
1,253 Views

I update all drivers with driver pack solucion and the proble appear will fixed, but in few that I will check it.

DNemc
Beginner
1,253 Views

Same issue here. If I put it to sleep manually, computer wakes up without any problems.

Called Intel tech support, they suggested replacing RAM and SSD.

I am pretty sure it something that should be addressed with BIOS update.

DHoga2
Valued Contributor II
496 Views

FWIW, when this problem occurs for me (3-4 times since purchase) it is always when I have my WD 1TB "My Passport" drive connected to USB. No problem when that drive is unconnected.

Curious coincidence: most recent release notes for BIOS of another model (NUC5) says:

Fixed issue where system hangs during POST when Western Digital

1TB MyPassport external USB drive is connected.

Reply