Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GKurt1
Beginner
3,964 Views

NUC8I7BEH 2nd monitor won't wake.

Running main monitor off USBC, second monitor off HDMI. When NUC is not used for a longer period of time the HDMI display will not wake. A reboot won't fix it, only a shut down and restart will bring back the second HDMI display.

 

I've swapped monitors and cables. I've loaded the latest Intel 655 graphics drivers and the latest bios.

 

This is the second NUC, the first was exchanged because when I was running just 1 monitor it would not wake up after an extended period of no use. The new unit did not have this problem, but now I have the same issue with the second display. The main USB-C connected display does wake.

 

I've changed many of settings for sleep and power without a fix.

 

gary

0 Kudos
43 Replies
Leonardo_C_Intel
Moderator
1,349 Views

Hello GKurt1 Thank you for posting in the Intel Community. • I would like to confirm with if you have tested the Intel® HD Graphics Driver for Windows® 10 for Intel® NUC Version: 25.20.100.6444 for the Intel® NUC Kit NUC8i7BEH? This driver is available on the following link: https://ark.intel.com/products/126140/Intel-NUC-Kit-NUC8i7BEH, go to Downloads and Software. • In order to look into the behavior that you are having provide me with the information and reports requested on the following link: https://forums.intel.com/s/feed/0D50P0000490AGdSAM?language=en_US • What are the Brands and models of the displays? • What is the brand and model of the video cables used on the set up? • What drivers versions have you tested on the system? Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
GKurt1
Beginner
1,349 Views

I have tried both 25.20.100.6444 and 25.20.100.6471 drivers. My main display is BenQ PD3200 and second display is LG 32UD59. The test monitor was a Samsung U28D590D.

The HDMI cables were what came with the displays, plus an Impact Acoustics Sonicwave and Vanco Redmere.

 

Since my original post I changed some of the power settings again and uninstalled the software that came with the BenQ and the second monitor has been waking.

Leonardo_C_Intel
Moderator
1,349 Views

Hello GKurt1 I glad to know that you have solved the issue with the settings that you have change. in you have other questions do not hesitate in replying back. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
GKurt1
Beginner
1,349 Views

Well, it quite working again. The second monitor will not activate after an overnight sleep.

Leonardo_C_Intel
Moderator
1,349 Views

Hello GKurt1 Thank you for the information. • Was there any automatic update on the system? • Provide me with the information and reports requested on the following link: https://forums.intel.com/s/feed/0D50P0000490AGdSAM?language=en_US. Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
Leonardo_C_Intel
Moderator
1,349 Views

Hello GKurt1 Have you been able to collect the information requested? Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
GKurt1
Beginner
1,349 Views

Leo, there was no update at that time. There was an update this week, it did nothing to correct the problem.

 

 

GKurt1
Beginner
1,349 Views

another file

GKurt1
Beginner
1,349 Views

and another

Leonardo_C_Intel
Moderator
1,349 Views

Hello GKurt1 Thank you for the information. • Try using the drivers for the Intel® NUC Kit NUC8i7BEH (https://downloadcenter.intel.com/product/126140/Intel-NUC-Kit-NUC8i7BEH), I am noticing that your Intel® Graphics diver is 6471, can you try the driver validated for the Intel® NUC on the link above? • Try completing the firmware update for the displays on the environment. • Test other displays on the Intel® NUC to confirm is the same behavior happens. Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
Leonardo_C_Intel
Moderator
1,349 Views

Hello GKurt1 Do you have any updates after the steps provided? Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
GKurt1
Beginner
1,349 Views

I reset the bios to defaults. I turned off all sleep modes for monitors, hard drive and system. I shut down and restarted. The 2 1/2 minute no input going to sleep problem has stopped. So far the monitors are working. Today after running the intel driver update software there is a bios update that includes updated video drivers. At his point the system is workable (though no power settings working) so I am going to keep it as it is. I just want it to work.

 

thanks for your assistance,

gary

Leonardo_C_Intel
Moderator
1,349 Views

Hello GKurt1 I am glad to know that the system is working properly, If you have more questions please do not hesitate in replying back. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
CCosp
Beginner
1,349 Views

 

​I've run into the problem also on the NUC8i7BEH. I'm running BIOS 0064 and the latest DCH video drivers 25.20.100.6577 on Windows 10 1809 (17763) with all the latest cumulative updates (10.0.17763.348).  I have a Dell P2715Q.  If the monitor is connected via the native HDMI port it wakes but eventually stops.  Sometimes it takes a few hours and sometimes a few days.  Just when you think you've fixed it you sit down, shake the mouse or tap on the keyboard and nothing happens.  The computer is up and I can access it from another pc over the LAN.  The only way to get the monitor to wake up is to power down the NUC and power back on.  Then it will work for a short while and then the process repeats.  I've found two workarounds. One is to disable the screen turning off, enabling the screen saver and turning off the monitor manually. What a pain. The other which I just started testing over the weekend is to use a USBC to HDMI adapter like this one. So far the monitor has came on every time I sat down at the pc using the USBC adapter and it's  been a few days.  Apparently there is an issue with either the BIOS, video driver or the HDMI firmware when waking the monitor as I've seen it on multiple NUC8i7BEH's at our company. It's a very annoying problem resulting in calls from the end user.

Leonardo_C_Intel
Moderator
1,349 Views

Hello CCosp Thank you for posting in the Intel Community. In order to look into the behavior please provide me the following information: • What are the models both displays? • What are the models of the video cables? • What is the memory part number? • What are the brands and model of all the peripherals used on the environment? • Please attach to this thread the TXT file the Intel® System Support Utility will generate: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility • Steps to save the report: 1- Run the utility. 2- Click on “Scan” to get the scanned system. 3- Once the scan is complete click on “next”. 4- Use the “save” option, save the report to your desktop. 5- To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box. Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
CCosp
Beginner
1,349 Views

​Answers to the questions below:

I only have one monitor attached to my system.  When the monitor is attached directly to the built in HDMI port is when I have the monitor not waking issue.  Currently I am using my workaround by connecting the monitor to the Startech USBC to HDMI adapter and using the thunderbolt port.  When I connect the monitor this way it seems to wake up every time as mentioned above, however I I would like to use the built in HDMI and keep my thunderbolt port open for connecting future devices..  The monitor model is a Dell P2715Q.

The video cable is the same that I used with my previous pc and Windows 10 and never had any issues.  The cable is a 3 foot Cables To Go highspeed HDMI cable as seen here.

The memory is two 8GB Kingston DDR4-2400 (KVR24S17S8/8) as seen here.

Only thing connected is a USB dongle for the Microsoft wireless keyboard and mouse and of course the Startech USBC to HDMI adapter.

 

I've attached the output of the SSU.

Leonardo_C_Intel
Moderator
1,349 Views

Hello CCosp Thank you for the information. Can you test the validated driver to see if the issue is replicated and in the mean time, we will test it on our side as well. Intel® HD Graphics Driver for Windows® 10 for Intel® NUC https://downloadcenter.intel.com/download/28601?product=126140 Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
CCosp
Beginner
1,349 Views

​I've had this NUC for a while now and each time a driver update has come out or a BIOS update I've tried it hoping it would fix the issue.  When I first built it I used used the legacy 24.20.100.6229, 25.20.100.6444, and now I am on the latest DCH driver 25.20.100.6577.  They all seem to have the same issue.  According to the docs it's not recommended to go back from a DCH to a legacy driver as it can cause system instability so I have to stick with the 25.20.100.6577 DCH.  So far since March 2nd, using the Startech USBC to HDMI adapter has  worked flawlessly.  Hopefully a driver or BIOS update will  be able to fix the built in HDMI waking issue.

Leonardo_C_Intel
Moderator
1,349 Views

Hello CCosp Thank you for the information The driver that is currently installed has not been validated yet by Intel for the Intel® NUC Kit NUC8i7BEH. The recommended and validated driver that should be used to confirm no issues is the following, and it is DCH compliant as well: Intel® HD Graphics Driver for Windows® 10 for Intel® NUC Version: 25.20.100.6519 (Latest) https://downloadcenter.intel.com/download/28601?product=126140 Let me know the outcome of the testing. Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
GKurt1
Beginner
752 Views

I am running 25.20.100.6519 with bios BE0066 and the 2nd display will not wake. 1st monitor is connected via USB-C, 2nd via HDMI. The only solution at this time is to set the sleep mode for monitors and PC is "never".

 

Sigh......

Reply