Intel® NUCs
Support for Intel® NUC products
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
12757 Discussions

NUC8i5BEH high fan speed regardless of BIOS settings or CPU temp.



So about 2 weeks ago I bought a new NUC8i5BEH, bought a 16 GB RAM stick and an SSD to it.

I install the parts and start it up. I notice that the fan is quite loud. I tried tinkering with the Cooling settings in the BIOS, tried updating the BIOS to the latest one (0081). Disabled Intel turbo boost. Nothing helped. I even tried setting Fan Control Mode in the BIOS to Fanless. Still nothing.

I started looking in these forums and found the same model with the same issue:

Since that person's problem got solved by replacing the unit, I tried the same.

I RMAd the unit at the store I bought it in, they accepted and wanted to refund me. But I thought that maybe I just got a faulty unit and can try with a new one. So instead of the money, they sent me a brand new one (same model).

SURPRISE!! The same issue with the fan again!

Is something wrong with the BIOS 0081 or did I seriously get another faulty unit? Do I need to downgrade to an older BIOS. In a different thread, someone suggested that 0078 works fine.

Any help would be appreciated

Attached are some screenshots of the BIOS, the interior (with and without the SSD) and HWmonitor.

0 Kudos
1 Solution

Hi all,

As promised, here's the BIOS (version 0085) that should fix this issue!

We really appreciate your patience on this and please reply back if you have any issues!

View solution in original post

68 Replies
Not applicable


I bought this NUC too (NUC8i5BEH) and i have same problem.

I see this topic and i Upgraded via F7 the BIOS sucessfully.

But, fan is always at 3500RPM (in the BIOS or in the OS booted)

39°C In the BIOS and ~3580RPM :'(

Updated via

@Chris_V_Intel if you have solution or help me to make a diagnostic ?

SSD Nvme 500GB + 16GB RAM

Super User

Hi @Anonymous 

1. I suggest that you update BIOS again to the latest version, this time performing BIOS Recovery from the Power Button Menu and resetting BIOS to default settings:

2. Prepare USB stick fully formatted to FAT32 (disable quick format option during format). Format your USB on Windows machine (rather than Linux or MAC). Save the Bios file on this stick and insert it into front USB slot with amber color (NUC shall be OFF). You may use also one of the rear USB ports (do not use front blue USB port, since sometime the USB stick is not recognized during boot process).

3. Press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003,1004. Release the Power Button. NUC should reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.

4. Press F4 and the recovery shall start (it can take up to 30 seconds for messages to appear on the screen).

5. When the recovery finishes, press on Power Button and hold it, until NUC switches OFF. Pull out the power cord. Remove the USB stick.

6. Replace the power cord and press Power Button to switch the computer to ON.

7. Enter Bios setting by pressing F2 during boot process.

8. Press F9(followed by "Y"), to set Bios to default settings. Press F10 (followed by "Y"), to save the settings and exit to O.S. Let the NUC fully reboot.

9. If before update, you have customized bios settings, you can enter again to Bios setting to change the necessary settings. 




Not applicable

Many thanks @LeonWaksman ! 

It works ! I think reset BIOS to default settings solve the problem

Very good !


Hi, First post...

I just got my nuc8i3beh2 and having the same problem.

I installed bios version 85 from web first and then i tried the usb flashing, to no avail.

The fan keeps spinning at around 2400 no matter what i set up in the bios. Fanless/Custom (with settings mentioned here)/Quiet. It all doesn't help.

Do i need to RMA this one?

I also have an nuc8i5bek, with no problems at all.

Super User

Hi @Rinkel 

If after update to version 0085 and resetting the BIOS settings to default, doesn't affect the  cooling blower RPM, you better replace this NUC.





I did both, didn't work. I guess i have to replace it. Too bad though since i just got it.