Intel® NUCs
Support for Intel® NUC products
11792 Discussions

NUC8i5BEHS Always Runs at Maximum Frequency

hmsrolst
Beginner
229 Views

Even at idle with only monitoring programs open, my NUC8i5BEHS (the 15V TDP model) runs constantly with a 37X multiplier and 1.15 volts.  I can see from Task Manager that the CPU is running at less than 5%, so it should ratchet down to its base multiplier and about .7 volts. 

I'm running Windows 10 and the bios/drivers are up to date, and the NUC is fanless in an Akasa Plato X8 case.  Although the temps aren't that high, they're higher than if CPU is running at its base multiplier of 16.  I can force the CPU to 16X either by turning Turbo Boost off in the BIOS or by setting the Power Options maximum CPU to 99%.  However, in that case the frequency is frozen at 16 and the PC is less snappy. 

I have several other NUCs--8th, 10th and 11th generation--and all of them throttle at idle to their base frequency at about .7 volts.

Solutions would be appreciated.

Thanks, Howard

 

0 Kudos
6 Replies
Alberto_Sykes
Employee
210 Views

hmsrolst, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

Is this a new Intel® NUC?

Was it working fine before?

When did the issue start?

Did you make any recent hardware/software changes?

Which Windows* version are you using?

Is there any particular reason why you need to change to change the multiplier in the Intel® NUC?

Does the problem happen at home or in the work environment?

Please attach the SSU report so we can verify further details about the components in your platform, please check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


hmsrolst
Beginner
205 Views

Hello Albert R.

I built the NUC in February 2020.

I only recently checked with CPU-Z, so I don't know how long the problem has persisted.

No recent changes to hardware/software.

Up to date Windows 10 Home 64-bit.

I have many NUCs and they all ratchet CPU frequency down to the base rate at idle.  That's the way they're supposed to work.

It's a home environment, but it's the one I use for work.  I'm self-employed.

SSU file is attached.

Thanks, Howard

hmsrolst
Beginner
202 Views

Some additional information:

I looked at the BIOS Glossary and realized that by using the Custom setting I could directly choose to enable EIST.  I tried that setting and it made no difference as the CPU runs at maximum frequency no matter the level of activity.

n_scott_pearson
Super User Retired Employee
196 Views

Try this: In the BIOS Power settings, uncheck Max Performance Enabled and then check Balanced Enabled. Use F10 key (followed by Y) to save this setting change and reboot.

Within Windows, you can do the same. From Settings | System | Power & Sleep, click on Additional Power Settings. in the dialog that then appears, ensure that the Balanced power plan is selected. Reboot if you make a change in the settings here.

Hope this helps,

...S

hmsrolst
Beginner
162 Views

Thanks very much, Scott.  Your suggestion led me down a path that allowed to a fix of the problem.  I'll spell it out in case someone in the future has the same problem.

The answer is not in the BIOS setting but in Windows.  EIST will work with either Balanced or Max Performance enabled in the BIOS.  When I set the Windows power settings up originally, I modified Balanced to put the monitor to sleep after 5 minutes and to never put the PC to sleep.  This created a custom setting that was the problem.  When, at your suggestion, I used the default Balanced setting, the EIST function worked.  I then changed the Balanced setting to never put the PC to sleep and left the default 10 minute monitor setting alone.  EIST continues to work.

The upshot is that it seems to be a quirk in Windows.

Thanks again, Howard

n_scott_pearson
Super User Retired Employee
159 Views

Thanks for that Howard; this is a very good datapoint that I am sure will help in future problem reports!

...S

Reply