Community
cancel
Showing results for 
Search instead for 
Did you mean: 
darkf3d3
Novice
770 Views

NUC8i5BEK display flickering green/pink lines

I have a similar issue with this configuration:

NUC: NUC8i5BEK

SSD: Samsung 970 Evo Plus M.2 [MZ-V7S500BW]

RAM: SO-DIMM DDR4 16GB Crucial 2400 C17 [CT16G4SFD824A]

BIOS: Version 0066

OS: Windows 10 Pro

Display: HP LA2306x (connected via HDMI/DVI cable)

 

20190405_234507.jpg

 

 

I have this computer from about one month, and it's the third time that while working with it, the monitor start showing green/pink flickering lines, alternated to black screen:

 

Intel Driver and support assistant say that BIOS and all the drivers are updated.

image.png

0 Kudos
7 Replies
AlHill
Super User
149 Views

I would try a different display and/or a different monitor. Do not trust the cable.

 

Doc

 

LeonWaksman
Super User
149 Views

Hi darkf3d3

 

1.      Now, as you can see, you will be seen by other user that can give you support in this case.

2.      In my opinion such distortion can be also caused be wrong IGD Aperture Size in Bios settings. I suggest that you enter bios settings by pressing F2 when you see the F2, F7, F10 menu during boot process.

3.      Next, in Bios, click on Advanced > Devices > Video and set IGD Aperture to 128MB. Or, even better, press F9 confirmed by "Y" (this will set bios to default settings) and then click on F10 followed by"Y", to save settings and exit to Windows.

 

Regards

Leon

 

darkf3d3
Novice
149 Views

Thank you to both for the help.

Actually I haven't another HDMI-DVI cable or a different monitor (but i think I will do this soon), so I'll start with LWAKSMAN tip.

I went into BIOS and set default setting pressing F9, but in this way the Video configuration parameter are still the same:

IGD Minimum Memory: 64MB

IGD Aperture Size: 256MB

IGB Primary Video Port: Auto

Do you think it's better to decrease Apreture Size to 128MB instead of 256MB?

 

EDIT:

I just noticed that despite BIOS setting is 256MB, from Display adapter properties of Windows, dedicated memory it's 128MB.

Senza nome-1.gif

LeonWaksman
Super User
149 Views

Hi @darkf3d3​ ,

Leave the default 256MB parameters. It is O.K. Now, check with other cable (per Al's advice)

Leon

 

n_scott_pearson
Super User Retired Employee
149 Views

In general, the BIOS parameters (other than Aperture Size) are ignored by the Windows driver. It dynamically manages how much memory is dedicated to graphics purposes based upon the demands currently being made by software (up to 50% of available RAM could be allocated if needs demand). In general, it is best to leave all of these BIOS parameters at their default settings.

 

My first reaction to your problem was that this could be caused by a loose cable. Wiggling the connectors at NUC and monitor to see if this corrects it. If it does, you need to lower the torque being placed on these connectors or replace the cable.

 

If wiggling does not affect the problem, try unplugging the display cable from the NUC, waiting a few seconds (say, 10) and then plugging it back in. If this fixes the problem, then either the cable is borderline or the monitor is at fault. If it does not, then the NUC is most likely at fault (there's small chance it could still be the monitor or cable, however).

 

Hope this helps,

...S

LeonWaksman
Super User
149 Views

Scott is right. This can be caused by a loose cable connector. You are using HDMI to DVI cable. The DVI cable connector, usually should be fastened to the receptacle by means of two screw. Check again this connection.

 

Leon

 

darkf3d3
Novice
149 Views

Ok, I will follow your tip.

Probably I will not write update soon, because as I said the problem does not happen frequently, so I should wait some weeks to be sure that the problem it's still present or not.

Meanwhile thank you for the help.