Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
714 Views

NUC8i7BEH Windows 10 install - Missing media driver

Hi,

 

I have a NUC8i7BEH (kit) with a Samsung 970 EVO M.2 250Go SSD and 2x8Gb Corsair Vengeance DDR4 ram.

I'm trying to install Windows 10.

I created a bootable USB stick (from MAC) and at the beginning of the installation, Windows state that a media driver is missing (DVD/USB) and that I need to insert it. No other specification

I went through the driver download proposal for this NUC model, and I can't find it.

I update the BIOS to the BE0064 version and tried to install Windows 10 - unsuccessful

I tried to use drivers for the Optane configuration (only time some drivers are recognized compatible) - unsuccessful

I tried to boot on each of the 4 usb - unsuccessful

I tried on a second usb stick - unsuccessful

 

Eric

0 Kudos
3 Replies
Highlighted
Super User
122 Views

I honestly do not know what you are trying to do.

 

So, let us start with a simple install of Windows 10. I assume you know, or perhaps I should not assume, what version of Windows 10 you want to use and that you have a key for that version.

GO TO ANOTHER PC and make your download media on a USB stick that is at least 8GB using this link: https://www.microsoft.com/en-us/software-download/windows10

 

Then, again assuming that you have the bios settings correct (i.e. UEFI enabled), boot the USB stick and install Windows 10.

 

Now, whether you are successful or not, STOP. DO NOT PASS GO. Come back here, report the status, and we will see about moving on from this point.

 

Also, where in the world did OPTANE come from and why are you attempting that?

 

Doc

 

0 Kudos
Highlighted
Beginner
122 Views

Hi,

 

Thanks.

To summarize, I'm trying to install Windows 10 on a NUC kit.

Making a bootable USB from Mac was not working.

I tried making a bootable USB from a windows computer and now it's working fine, thanks.

 

Eric

0 Kudos
Highlighted
Super User
122 Views

Glad you have it working.

 

Doc

 

0 Kudos