Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
405 Views

NUC8i7BEH cannot switch from RGB to 4:2:2 YCBCR 10bit

Hey guys,

I just tried to switch from RGB to the YCBCR option in the intel graphics control room. It has no effect, windows still says it's 8bit with dithering and RGB.

Does anyone have the same problem or even a solution?

 

Thanks a lot

0 Kudos
3 Replies
Highlighted
23 Views

Hello ARein2,

 

Thank you for posting on the Intel Communities.

 

It is worth mentioning that the chroma subsampling supported by Intel is 4:4:4 or 4:2:0.

 

As well I would like to ask you to:

 

  1. Right-click on the desktop and open the Display Settings for Windows*.
  2. Go to Advanced Display Settings.

 

This part will provide details of the resolution, refresh rate, bit depth, and a few more details. Could you please provide me a screenshot of this information?

 

 

Best Regards, 

 

 

Abigail G

Intel Customer Support Technician

A Contingent Worker at Intel.

0 Kudos
Highlighted
23 Views

Hello ARein2,

 

Were you able to check my previous post?

 

Please let me know if you need further assistance or if your doubts have been clarified.

 

Best Regards,

 

Abigail G

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
23 Views

Hello ARein2,

 

I have not heard back from you so I will close this inquiry now. If you need further assistance, please post a new question.

 

Best Regards, 

 

 

Abigail G

Intel Customer Support Technician

A Contingent Worker at Intel.

0 Kudos