Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11994 Discussions

NUC8i7BEH stopped booting: SSD not detected anymore

Ed_NUC
Beginner
294 Views

Hello,

I've had my NUC8i7BEH with Win10 for about a year and has been working OK, until this morning I got the message "a bootable device has not been detected". I hadn't run any Windows or BIOS updates just before, was a normal daily power-up.

 

I am able to go on the BIOS but it doesn't seem to detect the SSD drive: when I go to "Boot Drive Order" it says "No Boot Drive".

 

I followed the No Boot Troubleshooting Wizard and was able to update/recover the BIOS using a .bio file in a USB stick, tried both the F7 and F4 methods (discussed in other threads too) but the no-boot issue still persists.

 

BIOS version is 0089.

I've read about other options like disconnecting the CMOS battery for 15min and reconnecting, but I'm a bit concerned about opening the NUC and causing further damage.

 

What else can I try to do? Maybe take it to a service center near me? I'm in the Miami, FL area.

 

Thanks and appreciate any help!

 

 

0 Kudos
3 Replies
DeividA_Intel
Moderator
275 Views

Hello Ed_NUC,  

  


Thank you for posting on the Intel® communities.   

  


In order to better assist you, please provide the following:  


 

1. Have you seen a blink pattern from the power LED on the chassis?

- https://www.intel.com/content/www/us/en/support/articles/000005854/intel-nuc.html


2. Have you tried with a different SSD?


3. Have you tried to load BIOS to default?


4. Try the "clear CMOS" method, follow the steps from the link up to step #5. Just unplug the battery and do not remove the battery, once is unplugged wait 15 min and reconnect the battery.

- https://www.intel.com/content/www/us/en/support/articles/000006787/intel-nuc.html




Regards,  


Deivid A.  

Intel Customer Support Technician  


Ed_NUC
Beginner
252 Views

Hi Deivid, thanks for the prompt response. Responses to each numbered question below:

 

1. No power LED blinking pattern, just solid blue. The NUC seemed to be powering fine and able to access the BIOS, but wouldn't detect the SSD.

 

2. Yes, worked upon changing the SSD (this was the latest attempt, after trying questions 2 and 3).

 

3. Yes, prior to changing the SSD I had reloaded BIOS defaults, didn't work. Also successfully managed to update the BIOS thru different processes (e.g. F7 process, F4 process, through within the BIOS, etc). None of those worked.

 

4. Yes, tried the "clear CMOS" method, didn't work either.

 

In the end it really appears the the SSD suddenly "died" on me. The system is just over one year old, I'm now wondering if it's still under warranty and if I can get a new SSD sent to me?

 

Thanks and regards,

Ed

n_scott_pearson
Super User Retired Employee
241 Views

Did you purchase the NUC as a kit (and populate memory and storage yourself) or did you purchase it as a system (i.e., with memory and storage already installed)? If as a kit, you will need to contact the manufacturer of the SSD regarding replacement. If as a system prepared by a vendor other than Intel (like SimplyNUC), you will need to contact this vendor regarding replacement. For all other cases, you need to contact Intel Customer Support (ICS) directly (you cannot do it here) to set up the RMA process (and determine what portion(s) of the platform you will need to return to Intel). In this case, you should contact ICS after verifying that your warranty is still active (here: Determine if Your Product Is Still Under Warranty).

There are pages where you can lookup contact information, including local/country phone numbers, by geography:

You can use the online forms service or email, but I actually recommend calling ICS directly. The above links provide local or toll-free numbers in most countries and support communication in most local languages. You could also use the chat service (start here: Intel Customer Support Chat), but understand that this service is offered in English only and is subject to the normal (9:00-5:00 M-F) office hours in the Pacific (UTC-8) time zone.

Hope this helps,

...S

Reply