Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Grog
Novice
201 Views

NUC8i7HVB -- Version J68196-601 Cannot boot from USB

Jump to solution

Microsoft Windows 10 Pro build 2004 (10.0.19401)

BIOS 0064

I cannot boot from USB. The only option I get is booting from Windows. I cannot turn off UEFI boot and have no option to enable Legacy boot.

Secure boot is not checked

USB and Optical devices are checked

Boot USB first is checked

I have tried Rufus and free dos to create the bootable drive. Formatted FAT32 on USB 3; USB 2 and even a 15 year old USB 1.1.

I have added USB in the back and in the front but never see anything other than the windows disk as an option to boot from. 

It is a working system that I cannot rebuild at the moment and is otherwise working pretty well. 

I do not know what else to try. It should be a simple thing to boot from USB.

 

 

 

Labels (1)
0 Kudos

Accepted Solutions
Michael0
New Contributor I
164 Views

Hi.

 

The boot sector on the USB needs to be updated in order to boot the Windows Boot Manager. Try creating the installation media again using the Media Creation Tool.

View solution in original post

6 Replies
n_scott_pearson
Super User Retired Employee
194 Views

Try using rear USB ports.

...S

Grog
Novice
186 Views

I have tried most but I will try one at a time and see if I can get it to work

Grog
Novice
178 Views

@n_scott_pearson I have tried all rear ports individually with all three of the USB drives with no luck. 

lEdge
New Contributor I
173 Views

As far as what I see in the Visual Bios that option is presented as a check mark in the Home page of the bios. As the Boot Order option.

Michael0
New Contributor I
165 Views

Hi.

 

The boot sector on the USB needs to be updated in order to boot the Windows Boot Manager. Try creating the installation media again using the Media Creation Tool.

View solution in original post

Grog
Novice
131 Views

Yip that works. I was trying to boot into DOS but I don't think legacy boot is supported as there is no option anywhere in the Visual BIOS and all I see is UEFI.