Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
268 Views

NUC8i7HVK – Cannot install Windows 10

Hardware in question:

NUC8i7HVK with a January 2020 build date

Samsung 970 Evo Plus 1000GB

Crucial Ballistix Sport LT 2666 MHz, DDR4, 16 GB x 2

 

Steps followed:

1.     Generated a W10 64 bit install USB. On booting to this the Nuc8 fans whirl intensively for about a minute, and then nothing else happens. No messages on screen. Powered off by holding down the power button for several seconds. Tried in a couple of the other USB ports with same result. 

 

2.     Diagnostic of failure: W10 USB was generated on PC at work with corporate antivirus. An old TDK USB was used. Finally NUC BIOS was 58 - not the newest.

   

3.     A further W10 64 bit install USB generated on SanDisk Ultra 3.0. An old PC with re-installed W7 and no antivirus was used. The SanDisk USB was tested on this PC and booted correctly. Bios 59 installed on NUC as indicated by procedure here: which was followed: https://forums.intel.com/s/question/0D50P00004Icw2bSAB/problems-with-microsoft-supplied-windows-10-i... . Bios set to Default using F9. 

 

4.     Same result as above: fans whirl intensively for about a minute, and then nothing else happens. No messages on screen. For information, I enclose photos of all 3 UEFI boot screens where you will see the boot USB is detected. 

 

Thank you in advance for your diagnostic.

0 Kudos
11 Replies
Highlighted
Super User Retired Employee
57 Views

Make yourself a proper installation key using the Microsoft Windows Media Creation Tool (available here: https://www.microsoft.com/en-us/software-download/windows10).

...S

0 Kudos
Highlighted
Super User
57 Views

  1. Please prepare your installation media (you need 8GB – 32GB USB stick), using Microsoft Media Creation Tool: https://go.microsoft.com/fwlink/?LinkId=691209
  2. Your bios should be set to default settings. Enter bios (press F2 during boot) and then press F9 (Y) to set defaults and F10 (Y) to save settings and exit.
  3. With the installation media inserted into rear USB slot, power ON your NUC and repeatably press F10 to get Boot Menu.
  4. In this menu, choose UEFI option of you Installation media.
  5. Follow this tutorial to continue with installation https://www.tenforums.com/tutorials/1950-clean-install-windows-10-a.html
  6. In para. 7 you may enter Product Key from the Microsoft Distribution you bought.
  7. Skip on para. 12 and continue in para. 13. Important, do not format drive where you want to install Windows, rather delete all existing partitions from this drive, till you see one unallocated space.
  8. Press Next and continue with the installation.

 

Leon

 

Note:

1. If your NUC is not booting into Boot Menu, just for debugging purpose, try to boot int Boot Menu with minimum hardware configuration (remove the SSD and leave only one SODIMM installed).

2. Disconnect the CMOS battery connector and reconnect it after 15 minutes.

0 Kudos
Highlighted
Novice
57 Views

Thank you for your feedback.

 

I followed the steps indicated:

 

1.     Prepared installation media on a 32GB USB stick using Microsoft Media Creation Tool. The stick was successfully tested on the same PC.

 

2.     The NUC was set to default by entering bios (F2 during boot) and then pressing F9 (Y) to set defaults and F10 (Y) to save settings and exit. Inserted installation media into a rear USB slot, powered on the NUC and repeatedly pressed F10 to get Boot Menu. UEFI was the only option of installation available and was selected. 

 

3.      On booting fans whirl intensively for about a minute, and then nothing else happens. No messages on screen. Powered off by holding down the power button for several seconds. 

 

4.     For the suggested debugging, unplugged CMOS battery connector, removed SSD and SODIMM stick 2 from DDR slot B. Waited 15 minutes before reconnecting. Powered on. Set to default BIOS (F2, F9, F10 procedure above). Did not change BIOS clock which indicated year 01/01/2017. Checked that SODIMM was detected by the BIOS. Inserted USB into rear USB slot, powered on the NUC and repeatedly pressed F10 to get Boot Menu. Selected UEFI option of installation. Same results as before:  fans whirl intensively for about a minute, and then nothing else happens. No messages on screen. Powered off by holding down the power button for several seconds. 

 

5.     Step 4 above was repeated (again removing CMOS battery connector for 15 minutes each time) placing SODIMM stick 2 alone in DDR slot A. Same result. Repeated the same procedure with just SODIMM stick 1 in DDR slot B, and finally SODIMM stick 2 alone in DDR slot B. Same result in all cases: fans whirl intensively for about a minute, and then nothing happens. No messages on screen. Powered off by holding down the power button for several seconds. 

 

Thanks in advance for any further recommendations. 

0 Kudos
Highlighted
Super User
57 Views

  1. Try the following:
  2. Enter Bios settings Advanced > Boot > Secure Boot
  3. Check Clear Secure Boot Data and Force Secure Boot Defaults.
  4. Press F10 (Y) to save settings.

 

Leon

 

0 Kudos
Highlighted
Novice
57 Views

I cannot check at the same time both “Force Secure Boot and” and “Clear Secure Boot Data”. (For your information, I have Bios 59 installed).

 

I have tried checking each one in turn and then booting, but have obtained the same results as described previously. 

0 Kudos
Highlighted
Super User
57 Views

  1. I don't have better idea right now. I'm assuming that your installation media is good, since you have tested it in other computer and it is recognized in NUC.
  2. It was wise also to update Bios, however if the Bios was updated using F7 method, I would suggest to update Bios using Bios Recovery from Power Button Menu method:
  3. The USB stick with the latest Bios file (you have used it in the F7 update), please insert into rear USB port. NUC should be OFF.
  4. Press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003,1004. Release the Power Button. NUC should reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.
  5. Press F4 and the recovery shall start (it can take up to 30 seconds for messages to appear on the screen).
  6. When the recovery finishes, press on Power Button and hold it, until NUC switches OFF. Pull out the power cord. Remove the USB stick.
  7. Replace the power cord and press Power Button to switch the computer to ON.
  8. Enter Bios setting by pressing F2 during boot process.
  9. Press F9(followed by "Y"), to set Bios to default settings. Press F10 (followed by "Y"), to save the settings and exit to O.S.

 

Leon

 

0 Kudos
Highlighted
Novice
57 Views

I successfully updated the BIOS using the Bios Recovery from the Power Button. See screen below.

 

I then set the BIOS to default settings, pressed F10 and then Y to save. Powered the NUC back on, hit F10, the USB stick was the only boot option available, and hit enter.

 

Unfortunately, I get the same result as described previously.

0 Kudos
Highlighted
Super User
57 Views

  1. I have performed some tests on my NUC8i7HVK:
  2. I removed the SSD and booted from installation media USB. The system booted successfully and I entered into installation screen. So, we may conclude that the SSD is not causing problem.
  3. I repeated paragraph 2, with disconnected CMOS battery. Again O.K.
  4. You SODIMM and video connection (including monitor) is not causing this problem, because you can enter Bios settings and see it on the monitor. Bios is set to default - all USB enabled.
  5. I would now prepare installation media on other USB stick (could be some compatibility problems?). Use other USB port? Connect it directly to NUC - do not use USB HUB.

 

Leon

 

0 Kudos
Highlighted
New Contributor I
57 Views

What happens if you go to the BIOS -> Boot -> Boot Configuration and enable (check) "Boot USB Devices First" ? If you are able to install Windows, after completing Windows installation, return to the BIOS and set "Boot USB Devices First" to default (disable, unchecked).

0 Kudos
Highlighted
Novice
57 Views

SOLVED! – by using a different keyboard and screen     

 

After trying several different USB’s, I decided to try with a different keyboard and a different monitor. I first swapped the Logitech keyboard I was using for a new keyboard from Dell. Same results as described above. 

 

I then swapped the Asus monitor I was using for a Samsung monitor. After pressing F2 and before the BIOS screen, a screen I had not seen previously came up indicating “INTEL NUC”. I restored default setting in Bios, pressing F9 (Y) to set defaults and F10 (Y) to save settings and exit. Inserted installation media into the front right USB slot, powered on the NUC and repeatedly pressed F10 to get Boot Menu. UEFI, the only option of installation available, was selected. The Windows screens quickly came up.

 

Unbelievable that the monitor was causing the issue. My thanks to this Community for the input.  

Highlighted
Super User
57 Views

  1. I'm glad that you have now Windows installed. I agree with you, it is strange what happened. With the Asus monitor, you saw Intel Logo and the Bios settings, however you couldn't boot from USB.
  2. In my setup I'm using Logitech Mouse _ Keyboard combo (working with Logitech unified USB receiver).

 

Enjoy your NUC

Leon

 

0 Kudos