Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11863 Discussions

NUC8i7HVK, RAID and Intel Memory and Storage Tool.

BHarr8
Valued Contributor I
473 Views

I've been checking this for quite some time and its been busted on every version so far.

The same tool sees through VROC to my individual drives on a different system so this should be possible. It was possible on the  SSD toolbox.

The 2 drives in RAID are 800P if that matters.

 

busted.jpg

0 Kudos
9 Replies
AndrewG_Intel
Moderator
445 Views

Hello @BHarr8

Thank you for posting on the Intel® communities.

 

Just to be sure and in order to understand better this request, could you please elaborate more on what the specific issue or inquiry is? Are you experiencing any specific problems with the Intel® Memory and Storage Tool, with drives, or with a RAID volume? Is the tool having issues detecting/identifying the drives? Please provide more details

 

In addition, when you said "800P drives", do you mean Intel® Optane™ SSD 800P Series? If not, please provide the exact model or part number of the drives.

What is the RAID mode that you are using?

 

Also, please provide an Intel® System Support Utility (Intel® SSU) report following the below steps so we can gather more details about thet system:

  • Download the Intel® SSU and save the application on your computer
  • Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click Next and click Save.
  • Once you have saved the file (.txt file), please attach it to your reply.
  • To upload and attach a file, use the "Drag and drop here or browse files to attach" option below the response textbox.

 

Best regards,

Andrew G.

Intel Customer Support Technician

 

BHarr8
Valued Contributor I
440 Views

I'll get the report in a bit but to answer your question I am reporting a bug in Intel's Memory and Storage Tool being unable to recognize RAID 0 on my NUC8i7HVK and instead reports XXXXXXXXXXXXXXX as seen in the screenshot.

Also, yes, these are 800P Optane drives in RAID 0.

This should be no issue as the same tool has 0 issue with my VROC RAID 0 setup:

VROC.jpg

BHarr8
Valued Contributor I
412 Views

Sorry that took a bit to get this, I'm having a busy week.

Attached are both the log and a screenshot of both the tool with the bug and another Intel tool that has no issue reading this system correctly just to make sure that this does not turn into a support thread, since this is a bug report.

I even blew the system away and started fresh to ensure that this is consistent across installs.

working.jpg

n_scott_pearson
Super User Retired Employee
433 Views

As Andrew indicated, we need the SSU report in order to determine what is going on. Please download and run the Intel System Support Utility for Windows. Select all data categories and then have it generate a report. Next, have the tool Save the report to a text file (don't try to use the Submit capability; it doesn't work). Finally, using the Drag and drop here or browse files to attach dialog below the edit box for the body of your response post, upload and attach this file to the response post.

...S

BHarr8
Valued Contributor I
432 Views

Please reread my reply, I addressed that the log, I will get it in a bit. I am not currently at this system.

AndrewG_Intel
Moderator
404 Views

Hello BHarr8

Thank you for your response and for all the details provided. Please allow us to check this further and we will be posting back as soon as more details are available.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
365 Views

Hello BHarr8

Thank you for your patience in this matter.


We were trying to replicate this behavior but we did not get the same results. The Intel® Memory and Storage Tool detected the RAID on our demo Intel® NUC computer. We are moving this to our Memory and Storage team in order to check this further since it looks like a problem with the application.

The team might be posting back in the thread within 1-3 business days. Thank you for your understanding.


Best regards,

Andrew G.

Intel Customer Support Technician


BrusC_Intel
Moderator
333 Views

Hello, BHarr8.


Good day,


Thank you very much for waiting.


I have been reviewing your thread and all the details provided, thank you for all the information.


I was not able to find similar reports or known issues, the tools should report the RAID and its members exactly as you mentioned.


Please allow me to investigate a bit further and I will contact you back as soon as possible in case more information is required.


Thank you for taking the time to submit this report.


Best regards,


Bruce C.

Intel Customer Support Technician


BrusC_Intel
Moderator
299 Views

Hello, BHarr8.


I performed the tests to almost the same configuration and BIOS, but I was unable to reproduce the error, the only thing I missed was the exact Windows 10 build you have (19044 according to SSU, and I got 19043). I understand Intel Optane Storage Management displays the RAID correctly, but we recommend contacting Microsoft in case they can offer you further recommendations or possibly to test a different Windows 10 build, of course, there could be another reason entirely.


Since I have reported the error, the community thread will be closed right now, but please look forward to future releases of the Intel Memory and Storage Tool.


Best regards,


Bruce C.

Intel Customer Support Technician


Reply