Community
cancel
Showing results for 
Search instead for 
Did you mean: 
王王13
Novice
1,972 Views

NUC8i7HVK couldn't load bios.

I have installed win10 in my NUC, update all the drivers, I have opend the fast boot in the bios, so I want to close it for installing another system. then i find the methods, hold the power button for three seconds, and then NUC will show a menu, I do it but nothing on my screen and I also could not load my system

0 Kudos
13 Replies
王王13
Novice
217 Views

the biggest problem is that I could not see anything on my screen and the BIos menu. I have tried to disconnect the connection of the CMOS battery for 15min . But it is no use.

LeonWaksman
Super User
217 Views

Please answer to the following questions:

  1. Now you can not boot into Windows neither?
  2. When you disconnect the CMOS battery, was the Power Adapter disconnected?
  3. Can you boot form Windows 10 installation USB?
  4. Did you tried other NUC video output and/or other Monitor input?
  5. Can you try other video cable?

 

Leon

 

王王13
Novice
217 Views

1.yes. not boot into win10

2.yes . I also disconnected the power

3.could not see the bios.so i do not kow how to select boot from USB

4.I only have the hdmi monitor , maybe I can buy a minidp. but now the monitor inform me that there is no signal

5.I use another HDMI monitor but it also inform me that no signal

王王13
Novice
217 Views

i have borrowed a minidp to dp ,and use my frieds' monitor. The result is same with HDMI . Both monitor inform me that there is no signal output

LeonWaksman
Super User
217 Views

  1. Remove the yellow Bios Security Jumper (disconnect the Power Adapter)
  2. Disconnect all devices connected to your NUC, except: monitor, mouse and keyboard. Disconnect any USB HUB or USB adapter.
  3. Reconnect the Power Adapter and power ON your NUC. After about 30 seconds you should see Configuration Menu (similar to Power Button Menu)
  4. From this menu you can enter bios settings and/or recover your Bios after inserting USB with HN0052.bio file and depressing on F4.

 

Note:

If you don't see the Configuration Menu, try to recover your bios with Security Jumper removed:

While the NUC is OFF and Security Jumper removed, insert the USB with the HN0052.bio file and power ON your NUC. The recovery process should start after about 30-60 second.

 

After finishing, repalace the Bios Security Jumper between pins 1-2 (see page 46 in TPS: https://www.intel.com/content/dam/support/us/en/documents/mini-pcs/nuc-kits/NUC8i7HVK_TechProdSpec.p... ).

 

Leon

 

王王13
Novice
217 Views

at first, i remove the yellow bios jumper and do what you told me . However the monitor show no signal. so i use the note methods. i put HN0052.bio(size 8.84mb) TO the usb and power on. but i see it ever about 1.5min, it will restat once. and no things happen. i do not know what is wrong?

LeonWaksman
Super User
217 Views

If still you still are not be able to recover or reset your bios, try to boot your NUC in minimal hardware configuration:

  1. Remove SSD (or both SSD if you have two SSD installed).
  2. Remove SODIMM memory modules.
  3. Power ON you NUC and observe if the Power Button LED blinks, indicating memory failure (since there is no memory).
  4. Now, try to Power ON your NUC only with one SODIMM memory installed at time (check in both memory slots). In this minimal hardware configuration, you should see the INTEL logo and F2, F7, F10 menu. You should be able to enter bios after pressing on F2.

 

Leon

 

王王13
Novice
217 Views

if this is the final solution, i think my nuc may have something wrong with hardware especiall on video out. i remove all SSD and SODIMM . LED blinks. add one SODIMM to install. the NUC will restart once, and also no signial.

LeonWaksman
Super User
217 Views

That is all what comes on my mind for now. If the LED blinks while you power ON without SODIMM, it indicates that the CPU boots into bios and the POST is executed. However if you can see any video with SODIMM installed, probably some video stage is not working. Since your NUC is under warranty coverage, I think that you may ask to replace it for a working unit.

 

Leon

 

 

王王13
Novice
217 Views

thank for your help. my englsh skill is not very good, thank for your patience. I ask to replace it, but i do not receive a reply now. so i want to try fixing by myself.

王王13
Novice
217 Views

my nuc 's power botton LED is steady blue. And i find it means Power LED is ON (solid color).Monitor input source is set wrong.. or Video cable is defective.Video adapter/dongle or receiver is interfering. so can I think that the nuc's video output is wrong?

LeonWaksman
Super User
217 Views

My English is far from be good, since neither ​I'm not from English speaking country. Most important we can understand one each other. I'm sorry that my advices didn't end with result.

Leon​

LeonWaksman
Super User
217 Views

Please connect your NUC to the monitor directly (i.e. disconnect any dongle and/or receiver).

Leon

 

Reply