Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12543 Discussions

NUC8i7HVK failed boot

ALand
New Contributor I
2,860 Views

I have a NUC8i7HVK.  I have recently added a Wacom tablet to the front HDMI and USB and I also have a Dell 27" 1440p monitor connected to the other backside HDMI. 

I now notice that it fails to boot the first time and enters a screen asking if I want to enter the BIOS.

If I do so, all seems well.  Changing the XMP memory settings does not change this.

Thus unit is using every port now - except the mini display ports, rear Thunderbolt 3, and ethernet.

Any help is appreciated.

 

 

0 Kudos
1 Solution
Esteban_D_Intel
Moderator
2,040 Views

Hello ALand,

Thank you so much for your response.


I’m glad to know that your unit is working as expected.

As the issue was resolved with the recommendations provided by the community, we will proceed with the closure of your inquiry.


If you need any additional information, please submit a new question as this thread will no longer being monitored  

 

Esteban D.  

Intel Technical Support Technician   


View solution in original post

42 Replies
Esteban_D_Intel
Moderator
2,041 Views

Hello ALand,

Thank you so much for your response.


I’m glad to know that your unit is working as expected.

As the issue was resolved with the recommendations provided by the community, we will proceed with the closure of your inquiry.


If you need any additional information, please submit a new question as this thread will no longer being monitored  

 

Esteban D.  

Intel Technical Support Technician   


Reply