Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor I
4,745 Views

NUC8i7HVK got BIOS update from IDA, but stuck to boot after BIOS update done

Jump to solution

Hi:

As the subject, I got a notification from the IDA, and update it.

After it has done, it just stuck there, and the screen show "Intel NUC" logo and "setup" "BBS" on upper right corner.

 

Please give some advice to make the NUC back to work, thanks

0 Kudos
78 Replies
Super User
842 Views

Hi @abssamad ,

1. Enter BIOS fro Windows:

2. Click on Windows icon and then ob Power icon.

3. Hold Shift and click on Restart.

4. Windows should boot in Chose an Option screen. 

5. Click on Troubleshoot and then on UEFI Firmware Settings.

6. Click on Restart and NUC should boot int BIOS.

7. In BIOS click on F9, followed by "Y", to set BIOS default settings. 

8. Click on F10, followed by "Y", to save settings and exit to Windows.

Leon

 

Novice
835 Views

I got the issue with my second drive  : Crucial P1.

I thought the disk died, so bought a new one...

 
Tags (3)
0 Kudos
Novice
830 Views

The issue is with your SSD not compatible with 0061. Mine was a crucial P1, adata SSDs have the issue too. Only solution is to downgrade to 0059.

0 Kudos
New Contributor I
809 Views

C:\WINDOWS\system32>wmic diskdrive get model,name,serialnumber
Model Name SerialNumber
SAMSUNG MZVLB256HAHQ-00000 \\.\PHYSICALDRIVE1 0025_3885_8100_2E62.
SDHC SCSI Disk Device \\.\PHYSICALDRIVE2
HP SSD EX900 120GB \\.\PHYSICALDRIVE0 HBSE18191000724 _00000001.

0 Kudos
Beginner
761 Views

I've been trying to fix this issue for several days and in the end decided downgrading to older BIOS might be the solution but do you think I could find it!! If I hadn't seen your comment I'd still be searching for a copy of the 0059 file!! This whole issue came about because Intel recommended this update which totally bricked my machine!! Not very happy at all!

0 Kudos
Super User
754 Views

Hi @Whale 

See the "Solution" in this thread. The version 0059 is attached to my post.

 

Leon

 

0 Kudos
Beginner
744 Views

Same problem here with a Western Digital Blue 1TB nvme drive, by upgrading from 59 to 61.

It's important to stress that you can not do anything (recovery, entering bios) until you remove the nvme drive.

Then I could downgrade to 59 with recovery mode (3-4s on power button then F4).

0 Kudos
New Contributor I
734 Views

I still can not understand why SSDs impact the BIOS.

From my point of view, BIOS should be more lower-level things. And if the disk is not in the compatible list, why not just prompt users with some friendly message?

Tags (1)
0 Kudos
Beginner
729 Views

Thank you very much! 

Yes, I got the 0059 file attached to your post! 

I'm back up and running thanks to you.

Where did you get the older BIOS file, that was my question?

I also had to remove jumper, SSD and CMOS connection to even get the BIOS configuration page to function.

I had to set the jumper to lock to stop windows from updating it again.

I have the NUC8i7HNK.

0 Kudos
Super User
724 Views
Hi @Whale
I got this Bios 0059 from the Intel Download Center.
It was saved on my NUC.
Leon
Novice
709 Views

What a nightmare. This took me a day to figure out. 

I have a crucial ssd model CT500P1SSD8. 

So after my bios update I would freeze on the Intel NUC screen with the mouse active. I could not enter the visual bios. After a lot troubleshooting I figured out once I removed the SSD I could get into the bios. After I got into the bios if I saved my settings, exited, and put the SSD back in the computer would boot. Here is the kicker if my computer crashed i.e. I was working on undervolting my NUC it would freeze again. I would then have to remove the SSD get the the bios save my settings and then it would boot again.

If I had to guess the problem has to do with the bios trying to write something onto the SSD and it is failing in a loop. Once it does not see the SSD it fails properly and resets. I hope this helps.

It would be a huge help to remove the bad bios version my NUC now takes awhile to boot as I have downgraded and put it in locked mode as recommended but it is still trying to update from 59 to 61. 

0 Kudos
Novice
691 Views

Just had to register to post on here. I also have a NUC8i7HVK, got the update prompt from IDA to update from BIOS from 59 to 61 which I did in Windows. The actual BIOS update worked fine but then my NUC won't boot.

I have 2 x 1TB SSD's installed. A Samsung 970 EVO Plus as my primary and a Crucial P1 CT1000P1SSD8 as my secondary. 

Long story short. If I remove the Crucial SSD the NUC boots but won't start if the SSD is installed.

However, I am unable to downgrade the BIOS from 61 to 59 which is my main problem. I've tried all the methods listed and nothing works. Visual BIOS Recovery, Power Button recovery, all with yellow jumper removed. Looks like the latest Management Engine update is preventing it as all I get is "incompatible bios update aborted". Anyone got other ideas?

0 Kudos
Beginner
688 Views

The only thing that works to downgrade is recovery via power button, but you have to remove the nvme drive beforehand.

Otherwise, after pressing F4, it reboots a few times doing nothing. I've lost a dozen hours trying all the solutions (even deconnecting the cmos battery for 10 minutes) and nearly gave up until I  tried without the nvme drive installed.

You know it works after pressing F4 when you have all the messages upgrading the different parts.

Hope this helps.

 

 

0 Kudos
Beginner
681 Views

Just an additionnal note : I also had the message "incompatible bios update aborted" when I tried to "upgrade" from 61 to 59 (through visual bios, or with F7 on power button recovery).

Only power button recovery with F4 allowed the downgrade.

0 Kudos
Novice
681 Views
Make sure your usb is FAT32 not sure if it matters but that’s what mine was. Remove all SSDs and use the power button method.
You may also try remove all SSDs and boot up to see if you can get into the bios. After you save and exit the nuc seems to act normally which means you may not get some error messages you have been getting.
0 Kudos
Novice
681 Views

@RenCh Thanks for the reply. I have tried the power button recovery with all SSD's removed but it does not work. I've tried the F7 on boot recovery option, it does not work either.

The NUC is fine with just the Samsung M2 in it, as soon as the Crucial is inserted, dead as a Dodo.

Really need a v62+ BIOS that works with Crucial SSD's or a way to downgrade to BIOS v59 when your ME components are already up to date. I'm running v1950.14.0.1443

0 Kudos
Novice
681 Views

I have been using NTFS but I'll give FAT32 a go, can't see how it will make a difference but I'm willing to try.

Novice
664 Views

OK latest results

Removed all SSD's, just left the 32Gb Memory (2 x 16Gb XMP3200 DDR4 DIMMS) 

Reset BIOS to defaults

Saved and exit

Power Off

Inserted freshly formatted FAT32 16Gb USB stick with v59 BIOs file on it

Press and hold Power Button for 3 secs until yellow and release

Device restarts a couple of times, power button goes blue and I get the BIOS v61 Recovery menu options.

Press F4 for BIOS Recovery

Device reboots a couple of time and then I get an error screen saying

"BIOS has detected unsuccessful POST attempts(s)
Possible causes include recent changes to BIOS
Performance Options or recent hardware change
Press "Y" to enter Setup or "N" to cancel and attempt
to boot with previous settings"

Pressing N causes the device to try and boot normally without SSD so I get the no bootable media message

Pressing Y takes me to Visual BIOS. Trying to "update" to V59 from there fails with the incompatible version message.

Back to square one

0 Kudos
Super User
635 Views

Hi @Solarfire ,

Try to downgrade BIOS to version 0059, using Recovery with The Security Jumper Removed method. See my post above in this thread, date 08-08-2020. Follow those steps, except using HN0059.bios file instead of HN0061.bio.

 

Leon

 

Super User Retired Employee
623 Views

You might have to remove your NVMe SSD(s) before proceeding with this process.

...S