Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GSchi3
Beginner
2,842 Views

NUC8i7HVK no HDMI audio signal when connected to receiver

I have set up the NUC as an HTPC. The HDMI connection from the NUC goes to a receiver and then from the receiver to the TV. The PC desktop is displayed on the TV but no sound output devices are found. The PC says that nothing is connected?

I have checked the HDMI cables and they are working. Reconnected my old NUC6i7KYK and is able to send audio and video through receiver to TV.

I bypassed the receiver and connected HDMI directly to NUC. Video and sound were sent to TV.

Why would the NUC HVK HDMI sound not work when connected to receiver?

0 Kudos
15 Replies
idata
Community Manager
280 Views

Hello Geo269

 

Thank you for contacting us, I understand that you are having HDMI video issues with your Intel® NUC Kit NUC8i7HVK

 

In order for me to assist you better, please provide me with the .txt file that the System Support Utility will generate. To attach a file, you must click the "Attach" option on the bottom right-hand corner of the response box.

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

As well, can you please tell us the exact model and brand of your AV receiver?

 

 

 

I hope to hear from you soon.

 

Best regards.

 

Diego S.

 

GSchi3
Beginner
280 Views

Not video issues. AUDIO issues

n_scott_pearson
Super User Retired Employee
280 Views

George,

Be careful saying that. The Audio driver is actually part of the Video Driver package, both in AMD/ATI and Intel HD Audio paths. This may seem non-intuitive, but remember that you are using HDMI-based digital audio and the transport is common with video.

We need to know the full model numbers for the Receiver and the TV involved. We also need to know the specifics of the HDMI cables that you are using, as well as any dongles involved. Let me add that ~75% of all issues reported are resolved by cable and/or dongle replacement.

Hope this helps,

...S

GSchi3
Beginner
280 Views

I understand that they are interrelated. As I mentioned in op, when my "older" NUC 6i7KYK was connected, there were no issues with the HDMI audio/video signals. Even when I reconnect the "older" NUC all works fine. Leads me to speculate issues with AMD/ATI audio?

GSchi3
Beginner
280 Views

Attached is the SSU file. So, I initially set up the NUC to use in the internal GPU and drivers - that produced the results of no sound output. I have attached a EGPU (Titan 1080 XP). The same results were noted - no sound.

idata
Community Manager
280 Views

Hello Geo269

 

Thank you for your response.

 

In this case as specified before please provide us with the Model AND brand of your AV receiver.

 

As well, please make sure that the cable is directly attached from the NUC to the Receiver, and from the receiver to the TV using straight cables (we need the model of the cables as well.).

 

Once that everything is plugged in please right click on lower right hand side of your screen into the Audio Icon, then go Sound>Playback Devices and take an screenshot of the information that is displayed on the Window so you can attach it to this thread.

 

 

I hope this helps.

 

Best regards.

 

Diego S.

 

GSchi3
Beginner
280 Views

The plasma tv is an LG 60PK550 and the receiver is a Sony STR-DH130.

Attached pics are with everything connected. New HDMI cables going to receiver and from receiver to TV.

n_scott_pearson
Super User Retired Employee
280 Views

Wait a minute, the Sony STR-DH130 Receiver is an audio-only receiver; there are no HDMI inputs or HDMI outputs at all. How are you hooking this up?

...S

GSchi3
Beginner
280 Views

Sorry. Should be Sony STRDH720

idata
Community Manager
280 Views

Hello Geo269,

 

Thank you for your response.

 

Please try the following order when booting your setup:

 

-Computer first

 

-Once that the OS is loaded, please turn the receiver ON.

 

-Then turn on your TV and test if everything is synchronized.

 

As well, please take a look to this article from Sony*:

 

http://helpguide.sony.net/ha/strdh77/v1/en/contents/TP0000960643.html http://helpguide.sony.net/ha/strdh77/v1/en/contents/TP0000960643.html

 

Please let us know if you see any positive or negative results.

 

I hope this helps.

 

 

Best regards.

 

Diego S.

 

GSchi3
Beginner
280 Views

So, tried the suggestions. Even borrowed another "newer" receiver. Still no sound output through HDMI when going from receiver to TV?

idata
Community Manager
280 Views

Hello Geo269

 

Thank you for your response.

 

Based on the unit's architecture, your system works through hybrid graphics between the embedded GPU of the unit and the Radeon RX Vega M GH, as far as we see, there is an NVIDIA TITAN Xp attached to your unit, as well.

 

For testing purposes, please go ahead and disconnect the unit since it may interfere, and then test it over again.

 

I hope this helps.

 

Best regards.

 

 

Diego S.

 

idata
Community Manager
280 Views

Hello Geo269,

 

We just wanted to double check if you still need further assistance.

 

Please do not hesitate on contacting us back.

 

As well please let us know if you were able to test the fix posted by our community peer Mal1956?

 

Here is the direct link for our Realtek* High Definition Audio Driver:

 

https://downloadcenter.intel.com/download/27709/Realtek-High-Definition-Audio-Driver-for-Intel-NUC-K... https://downloadcenter.intel.com/download/27709/Realtek-High-Definition-Audio-Driver-for-Intel-NUC-K...

 

I hope to hear from you soon.

 

Best Regards,

 

Diego S.

 

MBoo
Beginner
280 Views

I had the same problem

The fix for me was to download the Driver assistant from intel it installed all the correct drivers for a new win10 operating system all all was good

It was the realtek driver for sound that was missing a it updated 6 other drivers

MBoo
Beginner
280 Views

Also my NUC is connected to a Onkyo 810 AV receiver and LG TV

Reply