Intel® NUCs
Assistance in Intel® NUC products
13317 Discussions

NUC8i7HVK - no video out, no boot


I've had this Hades Canyon NUC for many years now.. I was in the middle of preparing it to use as an NVR for my security system, and booted into the BIOS.  In the BIOS, I changed a few settings, but it's been so long now, I don't remember which two particular settings I tweaked.

From that moment, upon reset, the system has not booted since.  The LEDs come on, sometimes there's a blink or two on the HDD light, but it never goes further.  It never gets an IP on the wired network (which had been just being used before the last reboot), it never sends signal to any connected displays ( tried both HDMI, on two separate monitors, both individually, and simultaneously ).  I've not tested the miniDP ports but since it never tries to boot (based on led and network observations), I doubt this will provide any output either.

Things I've tried:

  • Resetting the BIOS ( disconnected power, all peripherals, and the CMOS battery - waited 10 minutes, reconnected )
  • Security Jumper BIOS recovery
    • Multiple USB drives, multiple re-formats of them, the drives light up, blink enough times to signify the BIOS file read, but the power button LED never starts blinking ( 0.5 on/ 0.5 off ) like is indicated in the manual for indication of a BIOS update in progress.
    • Left for anywhere between 5 minutes and overnight, never get any display out
    • It did however reset the BIOS, since my earlier config was to power on when power is restored, it no longer does this.
  • Power Menu BIOS recovery (tried blind)
    • I get the yellow power button LED, I press F4, and wait... nothing ever really changes, except the system does sometimes restart time and time and time again... never staying on more than 30 seconds or so.
  • Removing NVMe device
  • Removing both memory DIMMs
    • Got the 3 blink code on the power button LED - at least it knows there's no memory
  • Installing one memory DIMM at a time, in different slots, multiple reboots, etc.

With the NVMe and/or only one DIMM installed, I repeated the Security Jumper BIOS recovery, as well as the Power Menu BIOS recovery attempts...

Note that through all of the above, the display never gets signal.
All of the cables and displays have been swapped around, and all of them worked before on this NUC, in this config (before it stopped working).

Open to suggestions...

Thanks in advance,

0 Kudos
7 Replies
Super User

Hi Michael,

Try to reset BIOS to default settings:

1. While in BIOS click on F9, confirmed with "Y"

2. Click on F10, followed by "Y"


3. If you want to perform BIOS Recovery by Secure Jumper, I  suggest, follow those steps:  

3.1Prepare USB stick fully formatted to FAT32 with Bios File . Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows.
3.2 Disconnect the power adapter and remove the bottom panel from your NUC.
3.3 Remove the Yellow Bios Security Jumper. 
3.4 Insert the USB with the file into rear USB-A slot.
3.5 Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
3.6 When bios recovery is completed, press and hold the Power Button to switch the power OFF, remove the power, adapter, the USB and replace the Security Jumper (pins 1-2) . Reinstall the bottom panel.
3.7 Power your NUC ON.



0 Kudos

Hi @LeonWaksman ,

  I've seen your other posts with this procedure and I appreciate your response.. However, I think you may have missed a few key points in my initial post.


1. The display never receives signal

 - Not during POST, no BIOS screen, no OS screen (it doesn't ever try to load the OS, so this is moot) - nothing, nada, never.

 - Thus, I don't know what prompt it may or may not be sitting at, and it's impossible to know if it's in the BIOS setup to attempt reset.


2. I removed all power, peripherals, and the CMOS battery -- and left it this way for 10 minutes - thus, resetting the BIOS

 - I also stated that my earlier BIOS config was to turn on when power is restored.

 - It stopped doing this after my BIOS recovery attempts, so I'm 99% certain the BIOS reset did occur, otherwise it would have continued to turn on when power is restored.


3. While I didn't explicitly spell it out, for the BIOS recovery attempts, I have used:

  - 3 different USB devices ( all top quality, reputable brands )

  - 2 x USB 2.0 ( 1gb and 4gb ) and 1 x USB 3.0 ( 32gb )

  - All formatted from Windows, without the 'quick format' option checked.


4. The BIOS recovery attempts have been performed in two ways:

  - One is the Security Jumper technique which you highlighted

  - One is the Power On menu ( which I can't actually see on any output, because the display never gets signal, but I pressed F4 anyway while the power LED was yellow )


Any other tips would be greatly appreciated!



0 Kudos
Super User Retired Employee

Just to be clear, unplugging the CMOS battery causes a reset of the CMOS memory - but this DOES NOT result in a reset of the BIOS Configuration, which is independently persisted in flash memory. A reset of the CMOS memory simply causes the system, on the next power-up (and only the next power-up), to POST with a defaulted configuration. Again, this does not affect the contents of your BIOS Configuration, which was retained in flash memory and will be used on all subsequent power-on operations. Similarly, except in special situations where BIOS developers have deemed it absolutely necessary, performing a BIOS Update or BIOS Recovery will not (well, at least should not) affect the contents of the BIOS Configuration either.

Now, you also mentioned that the system was (now) not automatically powering on. This is an indication that something more-drastic has happened, perhaps at the POST level. Whether this is occurring because of the changes that you previously made to the BIOS Configuration is an unknown. Can you at least tell us what area of the BIOS Configuration you made the changes?

Have you tried all six of the monitor connection points (USB-C, DP, HDMI)?

Also, have you tried doing a blind reset of the BIOS Configuration?


0 Kudos
Super User

Hi Michael,

Now, after reading your second post, the situation is more clear for me. @n_scott_pearson explained to you that disconnecting the CMOS battery or BIOS Recovery doesn't reset, BIOS settings to default. Assuming that your problem is caused after changing BIOS settings, please follow those steps to reset BIOS:

1. Disconnect the Power Adapter. Disconnect all peripherals connected to your NUC. Leave only keyboard, mouse and monitor connected.  Remove the NUC upper cover and the Scull LED panel.

2. Remove the Yellow Security Jumper.

3. Reconnect the Power Adapter and power ON your NUC.  Wait 2-3 minutes. Since there is no USB stick with the BIOS file inserted and the Security Jumper was removed, NUC should boot into Configuration Menu (like this on the attached image). You will probably not see it because you don't have video output.

4. You will perform bling BIOS reset. Click on F2 to enter BIOS settings. Wait ~30 seconds.

5. Click on F9, wait ~10 seconds and click on "Y"

6. Click on F10, wait ~10 seconds and click on "Y". NUC will reboot.

7. Press and hold the Power Button until power is switched OFF. Remove the Power Cord and replace the Security Jumper.

8. Close the LED panel and NUC cover. 

9. Reconnect the Power Adapter and check.






0 Kudos

Hi @n_scott_pearson and @LeonWaksman ,


Thanks for the additional insights - it's baffling to me that there's no way to force a bios reset externally -- every other mobo manufacturer handles this in one way or another.

To this issue - I've now tried going through the blind reset process - twice. Once with the Wireless USB dongle based keyboard I had been using, and once with a USB wired keyboard.

Alas, both resulted in no change to the situation.

Further, I don't notice any indication that the NUC reboots after the F10 -> Y step. So, I suspect it's not really in the BIOS from this procedure, for whatever reason.

I can say that it responds to Ctrl-Alt-Del, as well as other key presses.

I also tried removing the NVMe, and booting from a live Fedora thumb drive -- it blinks, and I hit enter, and it blinks a bit more after hitting enter, but not enough to think it made it into the OS.
I also tried some linux keyboard shortcuts and didn't see any thumb drive or nuc activity from them, so this too seems like a partial win, but no real usable success.

I wish I could remember the exact settings I changed, but that was about 4 weeks ago. I worked on it for 2 days then... but had to put it away until just the other day when I made the initial post.
The part I do remember, is I was looking for any iGPU settings to try and confirm / configure the Intel iGPU to be active for QuickSync usage in BlueIris. So, I know there was at least one setting that I changed which looked promising in this regard, but without direct access to the options listing, I can't be sure what it was.

Now, I've got 4+ days of troubleshooting on this with no real change...

Any other tips I could try?  Is there any remote BIOS management mojo built into this NUC,  Intel vPro stuff for example?


0 Kudos

Hello linuxkidd,

Thank you for posting on the Intel® communities.

I am sorry you are having issues with your Intel® NUC Kit NUC8i7HVK. I'll be glad to assist you.

With all the information provided and steps performed throughout the post, I will work on this issue. As soon as I have an update, I will let you know.

Best regards,

Steven G.

Intel Customer Support Technician.

0 Kudos

Hello linuxkidd,

Based on the steps performed already, we recommend processing an RMA.

After verifying if your warranty is still active (, directly contact Intel Customer Support to initiate the RMA process (you cannot do this through the forums). 

Here are pages where you can look up contact information, including local/country phone numbers, by geography: 

U.S. and Canada: Intel Customer Support 

Europe, Middle East and Africa: Intel Customer Support EMEA 

Asia-Pacific: Intel Customer Support APAC 

Latin America: Intel Customer Support LAR 

North America: Phone Number 1-916-377-7000, Monday – Friday 7:00 AM to 5:00 PM (Pacific Time).

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  

Best regards,

Steven G.

Intel Customer Support Technician.

0 Kudos