Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
469 Views

NUC8i7HVK unsuccessful post attempts and weird reboots

Hi,

 

I've experienced a problem with my NUC8i7HVK for months. I have a dual boot with Ubuntu and Windows 10 and two WD 3TB external drives connected through the USB ports in the back. One of the drives is formatted in NTFS and the other, ext4.

 

I usually only boot into Ubuntu and everything can work properly for weeks but sometimes (especially after booting into Windows) I get a message that says "BIOS has detected unsuccessful POST attempts". No matter what I click then, the NUC will boot back into the same message. The only fix is to disconnect the drives.

 

Other times I don't get the "POST attempts" message but the NUC reboots during the boot process: the white "Intel NUC" letters appear but then it goes to black, the leds switch off and the NUC boots again. The second time it boots succesfully.

 

I thought that all this was maybe a consequence of my unusual setup as I have two drives which are kind of old with different file systems and a dual boot. But I have bought a 6TB Seagate drive in order to replace the other two and I'm experiencing the second type of weird boot with the reboot in the middle.

 

It seems I'm not the only one with these problems:

 

https://forums.intel.com/s/question/0D50P0000490XmJSAU/nuc8i7hvk-error-bios-has-detected-unsuccessfu...

 

https://forums.intel.com/s/question/0D50P00004A6bM1SAJ/nuc817hnk-boots-to-unsuccessful-post-attempt-...

 

But I think I'm the first one to experience them with just one WD drive connected and even with a different external drive.

 

Any idea of how I can fix this?

0 Kudos
9 Replies
Highlighted
Moderator
59 Views

Hello LTorr11,

 

Thank you for posting on this Intel Community.

 

This can happen if an external USB drive is connected to the unit when booting.

 

We recommend you disconnect any external USB drives when starting or restarting the Intel® NUC.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

0 Kudos
Highlighted
Super User
59 Views

Hi @LTorr11​ 

  1. I don't know what is your hardware configuration. I believe however that the external HDD is not a system bootable drive. For your information, in my NUC8i7HVK I have Intel 760P 1TB SSD SSDPEKKW010T8 as a system drive with Windows 10 O.S. In addition I have constantly connected to USB port an external 3TB HDD WD  Elements 25A1 . I have no observed any problems in this configuration.
  2. To better understand your configuration please download Intel System Support Utility (SSU) https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-
  3. Run the SSU system scan and save the results. The txt file with the results, please attach to your post.

 

Leon

 

0 Kudos
Highlighted
Novice
59 Views

Hi,

 

I'm not booting from an external drive. I'm booting from an internal SSD. The two WD external drives contain only data. I will run a SSU scan when I can and paste it here just in case there's something interesting.

 

Thanks!

0 Kudos
Highlighted
Novice
59 Views

Hello,

 

I use my NUC as a HTPC. Connecting and disconnecting external drives when starting is very inconvenient. Being able to boot with an external drive connected is something that I have been able to do with every PC I've ever owned and most of them weren't as high end as this one is. I mean, it's a $1000 system, is it too much to expect a solution from Intel to this issue?

Highlighted
Super User
59 Views

Hi,

One thing more. It will be advisable, at least for test purpose to set your Bios to default settings. In bios press on F9(Y) and F10(Y) to save default settings and exit bios.

 

Leon

 

0 Kudos
Highlighted
Super User Retired Employee
59 Views

I had a discussion with the NUC development team regarding this issue. Their theory is that the initialization of the (USB-based) WD HDD is taking longer than it should and the Watchdog (Failsafe) Timer (WDT) is going off. There is a change in the BIOS configuration that they say will avoid this happening, but I don't like the impact of this change, so I would like you to perform a simple experiment before making this change.

 

Use the F2 key when the BIOS Splash screen appears, in order to enter BIOS Setup (Visual BIOS). Click on Advanced and then Devices and then on the SATA tab. In the left-hand Window (Chipset SATA Controller Configuration), set parameter Hard Disk Pre-Delay to a value of 5 (five seconds). Press the F10 key and then click on Yes to save this BIOS configuration change and exit from Visual BIOS. Now, run your experiment as you originally did with the WD HDDs hooked up and see what happens. Hopefully, by inserting this delay in the boot process, it will avoid the WDT going off.

 

If that doesn't work, go back into BIOS Setup and reset that parameter to 0 (zero seconds). Then, click on Boot and then the Boot Configuration tab. In the right-hand Window (Boot Display Config), uncheck parameter Failsafe Watchdog. Press the F10 key and then click on Yes to save this BIOS configuration change and exit from Visual BIOS. You can now test again; you should not see the problem occur.

 

Now, I said that I didn't like the impact of the change, so let me explain. When you uncheck this parameter, the advantage is it allows unexpectedly-long operations to complete (so the error that you were seeing with the USB-based WD HDDs shouldn't happen), but the disadvantage is that, if some other kind of Boot Failure occurs, it is ignored and and this can result in the system hanging without saying anything.

 

Let me know what happens,

...S

Highlighted
Moderator
59 Views

Hello LTorr11,

 

Let me clarify that I suggested that you disconnected USB devices/drives connected to the unit for testing purposes.

 

If you need further assistance, please let us know.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

0 Kudos
Highlighted
Moderator
59 Views

Hello LTorr11,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Beginner
45 Views

I tried the instructions above and i continued to get the same boot message as the OP.  What did work for me is enabling "Fast Boot".  

The only drawback to enabling Fast Boot is that hotkeys and peripherals will not work until the OS is fully booted.  So, accessing the Bios via hotkeys will not work.  The only way to access the Bios is to disable "Fast Boot".  See section 3.7.4 on pg. 59 in the pdf for the steps.  

 

0 Kudos