Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ffabi2
New Contributor I
2,342 Views

NUC8i7HVK wake up takes 25sec

Hello,

when I wake up the NUC from sleep mode on daytime it takes only a few secound until I'm on the homescreen, but over night the first wake up after hours in sleep mode takes 25 secounds.

does somebody else have the same time?

did I do something wrong in BIOS?

thanks

fabi

0 Kudos
10 Replies
idata
Community Manager
143 Views

Hello fabih1,

 

Thank you for contacting us.

 

I understand that you want are having issues with your Intel® NUC Kit NUC8i7HVK.

 

In order to assist you better please provide me with the .txt file that the System Support Utility will generate. To attach a file, you must click the "Attach" option on the bottom right-hand corner of the response box.

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

As well let me ask, have you made any recent changes in the BIOS?

 

When did the issue start?

 

Have you tried to load the BIOS default settings by pressing F9 in the BIOS?

 

I hope to hear from you soon.

 

Best Regards,

 

Diego S.

 

ffabi2
New Contributor I
143 Views

As well let me ask, have you made any recent changes in the BIOS?

I updated the BIOS to the newest version when I bought the NUC (one week ago) and I turned WLAN and BT off and the LEDs, fan noise on quiet

 

When did the issue start?

 

one week ago

Have you tried to load the BIOS default settings by pressing F9 in the BIOS?

I did yesterday, except for the LEDs, I kept everything on default, and it's still slow

n_scott_pearson
Super User Retired Employee
143 Views

There is a very simple explanation for this: you have Hibernation enabled. At night, the system is inactive (and likely in the Sleep (S3) state) for a longer period of time and this (eventually) triggers the transition into the Hibernated (S4) state. Waking from Hibernation (S4) takes longer than waking from Sleep (S3) because the BIOS must perform POST processing and the prior contents of memory must be restored from disk.

Hope this helps,

...S

ffabi2
New Contributor I
143 Views

Hi,

I looked it up on Google. "powercfg.exe /hibernate off" you mean this?

I'll try. (I always have to wait for the next day, to test it )

thanks

ffabi2
New Contributor I
143 Views

Now it's 10 seconds like on daytime

I have no idea why..

n_scott_pearson
Super User Retired Employee
143 Views

Did you disable hibernation (S4)? If you did, then only the Sleep (S3) state will have been used and wake-up times will be better.

...S

ffabi2
New Contributor I
143 Views

Yes, I did, but where does it say that it switched to hibernate from sleep mode, before I changed it? Hibernate was on before, but I never clicked on it. And never read that the PCs goes from sleep to hibernate automatically, after X hours.

n_scott_pearson
Super User Retired Employee
143 Views

You do not have to click on it and there is a default timeout that will be used if Hibernation is enabled and no explicit set of the timeout parameter (known as Hibernate After) is done. This parameter is accessed through the Advanced Power Settings dialog. To view this parameter, open Settings and then click on System, then Power & Sleep and then Advanced Power Settings. In the window that opens, click on Change Plan Settings and then Change Advanced Power Settings. In the dialog that opens, expand Sleep and then expand Hibernate After. Whew! I am sure that there must be a way to do this through the PowerCfg interface as well.

In your case, because you have disabled Hibernation, this parameter will be set to Off currently. If you enable Hibernation without touching this parameter, it should return to the default timeout value.

Hope this explains it,

...S

ffabi2
New Contributor I
143 Views

I just turned hibernate on and looked it up in the Advanced Power Settings, and yes: after 180 minutes

Thanks a lot!

n_scott_pearson
Super User Retired Employee
143 Views

You're welcome. Enjoy your NUC.

...S

Reply