Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
225 Views

NUC8i7HVK won't boot no display

I wasn't happy with my fan curves. Decided it would be a good idea to revert back to default settings on my Visual BIOS menu. Now my hades canyon doesn't boot and outputs no video signal whatsoever. Tried all BIOS recovery methods. Including taking out the yellow jumper and booting with FAT32 formatted USB (front yellow port) with HN0059.bio on it.

 

Things I already tried.

  • Powering on without an SSD
  • Powering on with a known to be working new SSD module.
  • Powering on with a different RAM module
  • Powering on with a single RAM module
  • Swapping the RAM modules place
  • Powering on with another screen
  • Powering on with another HDMI cable
  • Powering on with USB-C monitor
  • Taking the battery out and waiting for an hour

 

When I power on with the said USB with .bio file on it. I leave the system alone for half an hour. It powers on apparently do something and shutoff and cycling indefinitely.

 

The NUC was on a flat surface all the time, in fact it was on a plugged in ESD mat, I don't think I did anything to harm the internals. The unit was working happily a couple hours ago. I was helping the research community with my BOINC client folding proteins of the coronavirus. I was closely monitoring my CPU temperatures. It never exceeded normal working conditions, especially because Rosetta didn't use my GPU. So the heatsinks could easily handle the load.

 

Could you guys please help me out?

0 Kudos
4 Replies
Highlighted
Moderator
40 Views

Hello OMO, 

 

Thank you for posting on the Intel® communities. 

 

To better assist you I would like to gather some additional information from you:

 

  • Was the unit experiencing any kind of overheating before it stopped working?
  • Please describe the light pattern on the chassis of the NUC.
  • Please provide the model of the RAM module and SSD installed.
  • Was the BIOS recovery process interrupted at a certain point?  
  • I would like to confirm that all the ports to connect the monitor were tested, however, the “no video signal” message persists, correct?

 

 

Esteban D.

Intel Technical Support Technician.

0 Kudos
Highlighted
Beginner
40 Views

Hey Esteban,

 

Thanks for your reply. Sure:

 

  • No the unit was fully functional and not overheating at all. In fact the last thing I did was get a full disk backup with a clonezilla live over USB. Which succeeded and I booted back to windows to verify afterwards. It's still quite chilly here in Chicago I wouldn't expect the unit would overheat while booting up in these conditions.
  • This the LED pattern after I turn on
    • The Power LED is a solid blue,
    • The right most LED is a solid green.
    • The Skull gets lit up
    • I see only a couple red flashes right after I power on on the 2nd LED (from left).
    • If I plug the ethernet cable I get a green pulse on the 3rd LED (from left)
  • Memory Part Number : CMSX32GX4M2A2400C16 (Corsair Vengeance 2 x 16 GB DDR4 2400)
  • SSD Part Number: MZ-V7P512BW (Samsung 970 Pro M.2 2280 512GB PCIe Gen3. X4)
  • The power was never lost during my boot recovery attempt. Nor did interrupt through the power button and I only attempted to do a boot recovery after the problem began
  • Yes there are 4 ports I can use (HDMI front HDMI back and 2 usb type-c ports) non have video signal
  • I also checked to see if it would get an IP address from my DHCP server. No luck there either

 

0 Kudos
Highlighted
Moderator
40 Views

Hello OMO,

 

Thank you for your response.

 

I would like to further investigate this for you, so I will send a private message

requesting some personal information in order to find a resolution for this.  

 

Esteban D. 

Intel Technical Support Technician  

 

0 Kudos
Highlighted
Moderator
40 Views

Hello all, 

 

This issue has been resolved by working directly with the community post originator, if your system is experiencing the same behavior please contact Intel Customer Support. 

  

Feel free to reference this post once you reach out 

Intel Customer Support. 

  

Esteban D.  

Intel Technical Support Technician   

0 Kudos